Arduino mit GSM Shield überhitzt und eventuell zerstört?

Guten Tag,

ich glaube ich habe gestern meinen Arduino Uno gegrillt.

Ich habe ein bisschen mit einen GSM board experimentiert. Unter anderem habe ich alle 1 Sekunden die aktuelle GPS Position über GPRS via TCP an meinen Server gesendet. Dabei wurde anscheint die Hardware sehr heiß, was ich aber erst zu spät bemerkte.

Nach dem Abkühlen wurde der Uno nicht mehr von meinen MacBook erkannt. Wieso ist der Arduino überhitzt?

Was kann ich ändern das dies nicht mehr passiert, außer die Sendefrequenz auf beispielsweise 30 Sekunden zu erhöhen?

Angeschlossen war das GSM Board über 12V extern und der Uno hing am USB Port.

Board: http://www.waveshare.com/wiki/GSM/GPRS/GPS_Shield_(B) http://www.waveshare.com/w/upload/1/10/GSM-GPRS-GPS-Shield-B-Schematic.pdf

Hallo,

was bedeutet anscheinend? Welches Bauteil wurde heiß? Original Arduino oder nicht? Kurzschluss zwischen Shield und Arduino?

was bedeutet anscheinend?

Ich weiß es nicht. Es taucht kein COM Port mehr auf. Leds der Arduino leuchten.

Original Arduino oder nicht?

Ich glaube es ist kein Original. https://eckstein-shop.de/Uno-R3-ATmega328P-Board-ATmega16U2-mit-USB-Kabel-Arduino-Uno-R3-kompatibel

Welches Bauteil wurde heiß?

Soweit ich es beobachtet habe der Quarz auf dem Uno (eventuell noch noch andere Bauteile) und der MIC29302WU auf dem GSM Board.

Kurzschluss zwischen Shield und Arduino?

Wenn das Shield OK ist gehe ich nicht davon aus. Allerdings musste ich den Reset Pin des Shields entfernen, da es immer den Uno neugestartet hat.

roko5049: ich glaube ich habe gestern meinen Arduino Uno gegrillt.

Ich habe ein bisschen mit einen GSM board experimentiert. Unter anderem habe ich alle 1 Sekunden die aktuelle GPS Position über GPRS via TCP an meinen Server gesendet. Dabei wurde anscheint die Hardware sehr heiß, was ich aber erst zu spät bemerkte.

Das sollte den Uno nicht stören. Außer du hast einen Kurzschluss verursacht.

Wie hast du das GSM-Modul mit dem Uno verbunden ?

Was kann ich ändern das dies nicht mehr passiert, außer die Sendefrequenz auf beispielsweise 30 Sekunden zu erhöhen?

Was hat die Frequenz mit der Zeit zu tun ?

HotSystems: Das sollte den Uno nicht stören. Außer du hast einen Kurzschluss verursacht.

Wie hast du das GSM-Modul mit dem Uno verbunden ?

Was hat die Frequenz mit der Zeit zu tun ?

Frequenz = Sendefrequenz der Datenpakete zu meinen Server.

Ich habe das Shield auf den Uno gesteckt. Alle Pins auf die Pins des Uno.

Kann es sein das das Shield einen weg hat ?

roko5049: Soweit ich es beobachtet habe der Quarz auf dem Uno (eventuell noch noch andere Bauteile) und der MIC29302WU auf dem GSM Board. Wenn das Shield OK ist gehe ich nicht davon aus. Allerdings musste ich den Reset Pin des Shields entfernen, da es immer den Uno neugestartet hat.

Der Quarz wohl nicht. Eher der ATmega16U2.

roko5049: Frequenz = Sendefrequenz der Datenpakete zu meinen Server.

Ich habe das Shield auf den Uno gesteckt. Alle Pins auf die Pins des Uno.

Kann es sein das das Shield einen weg hat ?

Die Sendefrequenz wirst du nicht ändern können.

Vermutlich meinst du die Sende/Pausenzeit.

Möglich, dass das Shield defekt ist. Aber es hat doch zuvor funktioniert ?

Das mit dem ATmega16U2 kann sein, aber ich hatte gestern keine Wärmebildkamera zur Hand und habe nur den Quarz angefasst.

Wenn ich den Uno jetzt anstecke geht der ATmega16U2 auf ca. 38 Grad aber es passiert nichts.

Du hast erst das GSM-Shield gekillt. Das ist nur für 6-9 Volt zugelassen. Steht in den Daten. Dann hat es den Spannungsregler zerlegt und anschließend den Uno.

So vermute ich das.

Du hast erst das GSM-Shield gekillt. Das ist nur für 6-9 Volt zugelassen.

Da steht leider überall was anderes. Operating voltage: 6 ~ 12V Mitgeliefert im Paket von Waveshare war ein 12V Netzteil.

Und so wie es aussieht läuft das GSM-Shield noch.

http://www.waveshare.com/gsm-gprs-gps-shield-b-for-europe.htm

roko5049: Da steht leider überall was anderes. Operating voltage: 6 ~ 12V Mitgeliefert im Paket von Waveshare war ein 12V Netzteil.

Ok hier steht was anderes... was ist nun richtig ?

Ich würde da nur 9 Volt nehmen, bin halt etwas vorsichtiger, zumal es so in der 1. Beschreibung steht.

Ok hier steht was anderes... was ist nun richtig ?

Ich würde da nur 9 Volt nehmen, bin halt etwas vorsichtiger, zumal es so in der 1. Beschreibung steht.

Ja das ist eine gute Frage, ich habe geade mit der Technik von dem Shop gesprochen wo ich das bestellt habe. Ich bekomme alles Neu aber es wäre ja blöd wenn es wieder so laufen würde...

roko5049: Ja das ist eine gute Frage, ich habe geade mit der Technik von dem Shop gesprochen wo ich das bestellt habe. Ich bekomme alles Neu aber es wäre ja blöd wenn es wieder so laufen würde...

Na ich sage mal, Glück gehabt. Die neuen Teile einzeln nur an 9 Volt testen und wenn möglich mit Kabeln verbinden.

Kritisch ist z.B. auch die USB-Buchse des Uno, da darf man keinen Kurzschluss mit anderen Platinen machen. Passiert leider sehr schnell und oft.

Kritisch ist z.B. auch die USB-Buchse des Uno, da darf man keinen Kurzschluss mit anderen Platinen machen. Passiert leider sehr schnell und oft.

Ich schau mir das gleich mal an ... Aber wäre dann nicht eher das GSM Board verbraten ?

EDIT: Kurzschluss durch USB-Buchse ist ausgeschlossen.

Ich verstehe einfach nicht warum es den Uno gegrillt hat und nicht das GSM Board ... Selbst wenn die Spannung zu hoch war, war diese doch am GSM Board zu hoch? Der Uno hat immer seine 5V bekommen, das habe ich mal nachgemessen.

Kann es auch ein Hardware-Defekt des Clones sein?? Der Quarz wurde wirklich so heiß das man ihn nicht anfassen konnte ... Das kann doch nicht vom Chip gegenüber kommen??

roko5049: Ich verstehe einfach nicht warum es den Uno gegrillt hat und nicht das GSM Board ... Selbst wenn die Spannung zu hoch war, war diese doch am GSM Board zu hoch? Der Uno hat immer seine 5V bekommen, das habe ich mal nachgemessen.

Kann es auch ein Hardware-Defekt des Clones sein?? Der Quarz wurde wirklich so heiß das man ihn nicht anfassen konnte ... Das kann doch nicht vom Chip gegenüber kommen??

Wo hast du den Uno liegen ? Auf dem Tisch ? Liegen da evtl. Metallteile ? Ein Kurzschluss passiert da sehr schnell.

Der Quarz ist ein passives Bauteil, der wird von selbst nicht heiß. Da muss die Wärme woanders her kommen.

Nochmals, ich vermute eine zu hohe Spannung an den Pins D0 und D1 vom GSM. Diese hat das IC (USB-Seriellwandler) gekillt und daher keine Verbindung mehr.

Das ganze Setup lag auf einer Plastik unterlage. Könnte ich die Spannung am Serial Port messen ? Auf welcher Spannung sollte die Serielle Verbindung laufen ? 3,3 oder 5V ?

roko5049: Das ganze Setup lag auf einer Plastik unterlage. Könnte ich die Spannung am Serial Port messen ? Auf welcher Spannung sollte die Serielle Verbindung laufen ? 3,3 oder 5V ?

An den Pins darf max. 5 Volt anliegen.

Ein Quarz kann eigentlich nicht heiß werden; er ist mehr oder weniger ein Kondensator dessen Besonderheit eine mechanische Formänderung bzw Kapazitätsänderung mit der Spannung ist, die bei der Resonanzfrequenz am größten ist. Da ist nichts das heizen könnte.

Wenn der Quarz kaputt ist, dann funktioniert auch der ATmega16u2 nicht und darum die USB-Verbindung bzw Boarderkennung am PCs.

Auch ich tappe im dunkeln.

Grüße Uwe

Wieso Reset Pin des Shields entfernen ?
Ausgelötet oder abgezwickt. Ist da was schief gelaufen