Arduino MKR WAN 1300 LoRa Private Network

Hi, it all arrived and I installed and configured LoRaServer OS Full using ic880A-SPI.

Now I'm trying to transmit data with Arduino MKR WAN 1300 using the Sketch "First Configuration", opening the Serial Monitor tells me:
"Welcome to MKRWAN1300 first configuration sketch
Register to your favorite LoRa network and we are ready to go!
Your module version is: ARD-078 1.1.9
Your device EUI is: a8610a3432237405
Are you connecting via OTAA (1) or ABP (2)? "-> I select" 1 "

And he says: "Enter your APP EUI" -> I enter 0000000000000000 as suggested by @brocaar in the article Where do I set the AppEUI? - #14 by devboy00 - ChirpStack Application Server - ChirpStack Community Forum

Then he asks me "Enter your APP KEY" I entered the application Key in the MBS format "30 e8 0e 74 b7 4c fd 41 f5 57 ff a5 e9 dc 0c 57" but says nothing then I tried with LSB but nothing.
So I tried to add "0x" to each segment and I entered "0x30 0xe8 0x0e 0x74 0xb7 0x4c 0xfd 0x41 0xf5 0x57 0xff 0xa5 0xe9 0xdc 0x0c 0x57" in MBS format but Arduino goes to Tilt and crashes.

I DO NOT UNDERSTAND WHAT I MUST DO!

On the internet I did not find any guide that connected Arduino MKR WAN 1300 to LoraServer.

Help me please!

abinformatica:
On the internet I did not find any guide that connected Arduino MKR WAN 1300 to LoraServer.

You would think that either Arduino (the company, not this forum) or LoRaServer would write one ..........

Would you say that they have created a card that nobody uses and for this reason there are not enough documentation?