Arduino MKRfox 1200


I got problem with Arduino MKRfox1200.
I tried example from:
everything worked perfectly until I added second USB for Serial1.

After that when I connect Arduino to PC I just can't see new port so I can't flash new sketch. (but Arduino works perfect even transmitting)

I tried many USB cables, I restart PC (also many times :frowning: ). I even tried different OS (MacOS, Ubuntu, Windows).
But no luck.

Maybe I just burn some chip or something... if yes is there any other option how to write sketch to Arduino? (mean like through RX TX with another Arduino)

Please help.
Many thanks for any advice

Hi Bonekost,

I was wondering if you found a solution to this problem.

I encounter exactly the same problem.

Started with the MKRFOX1200 and the first sketch went well, then after 1 or 2 succesful readings on the Sigfox backend, the board has gone silent. It is no longer recognized by the PC on USB.
Reset button on the board does not change anything.

Hope somebody has a solution to this problem.

Try double tapping the reset button. This bring the board back to its bootloader.