Arduino Nano 3.0 chip hot, continuity between ground and +5V and cant upload

Hi All,

I'm working with a nano 3.0.

I had a project working on a breadboard and the build a permanent version on some perf board.

I'm powering the arduino with 12V.

When I plugged the nano into the new board and powered it up nothing happen. I tried to upload new code but I got the "avrdude: stk500_recv(): programmer is not responding" error.

I then noticed that the ATmega chip was really hot.

Upon further investigation I discovered that there now continuity between the +5V pin and ground pin (I assume it was not there before).

So it appears my new board is miss-wired and it fried the nano, however, I can't seem to find any mistakes on the board.

Could someone please suggest what might have caused this problem given the short and the heat, so I can try to find the problem on the board.


How would we do that, without a photo of the board?

Most likely you fried an output pin, with too much current out, which may have damaged an adjacent pin or two also. Possibly power was reversed to the board also.

I am having same issue. When I upload code with USB alone is no problem. But it always slowly heat up if I have NANO connected in any shield or board. It's not only one NANO, I tried several NANOs and they all the same.

I found powering a Uno with 12V the voltage regulator would get hot if it (the Uno) was trying to drive a number of devices. This may be what is happening to you. The heat might be transferring to the processor chip. Try a lower voltage, preferably 7V but 9V, even, if you can't find a 7V supply.