Arduino Nano averdude error

Hi i am having a problem with my Arduino Nano:

I can't upload any sketch because there is a problem with the communication.
I am using a Macbook pro, Big Sur 11.4 (I also tried it with a windows PC, same problem)
The Arduino is original and I also bought a second one wich also doesn't work.
I have an Arduino Uno wich works perfectly so i really don't see the problem.

Here the things I already tried:
-using an other usb cable
-using an other Arduino
-different drivers
-new bootloader
-different Pc
-other prozessor (old bootloader)
-board and port are also selected

I tried so many things so many times I hope someone can help :slight_smile :slight_smile:

This is the error im having:

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00

Some things that I can think of

  1. Did you buy a Nano or one of the newer ones (e.g. Nano Every)?
  2. Anything connected to pins 0 and/or 1?
  3. Did you select the correct port? The port that you selected should disappear from the IDE port options in the menu when you disconnect the board.
  4. For Windows (I'm not familiar with Mac), what does Windows device manager think about the board?