Arduino Nano board not showing up in boards drop down menu

not sure if this is where to ask this but I am very new to the arduino community and I just bought some nanos for some projects. I went to program one tonight and there is no audio nano board selection in the drop down menu. I have installed the arduino air boards package but I only get two selection under air boards (Arduino Uno and Arduino Mega.

how do I have the board show up in my boards menu. I don't have a problem with com ports as it shows up I just can't select Arduino nano.

Please READ THIS POST to help you get the best out of the forum.

You are probably in the correct section but not quite enough information from you.

if they are CLONE NANO then carry on reading below.

SIMPLE TROUBLESHOOTING.

These steps may also save you some unnecessary time and effort in the forum.

  • Always provide as much detail as possible to your issue it may be important.
  • If applicable provide your SKETCH inside CODE TAGS ( </> ) or a CREATE share link.
  • If applicable provide a schematic even if hand drawn.
  • Ensure you turn off any additional security / antivirus just to test.
  • Where possible use USB 2.0 ports or a USB 2.0 POWERED HUB to rule out USB 3.0 issues.
  • Try other computers where possible.
  • Try other USB leads where possible.
  • Avoid cloud/network based installations where possible OR ensure your Network/Cloud software is RUNNING.
  • You may not have the correct driver installed. CH340/341 or CP2102
  • There may be a problem with the PC try RESTARTING it.
  • You may be selecting the wrong COM port.
  • There may be a problem with the board check your wiring first.
  • Remove any items connected to pins 0 and 1.
  • Clear your browsers CACHE.
  • Close the IDE before using any other serial programs.
  • Check you have a COMMON GROUND where required.
  • Preferably install IDE’s as ADMINISTRATOR or your OS equivalent

Performing the above actions may help resolve your problem without further help.

Bob.