arduino nano not detected under linux

I just dual booted my pc with ubuntu-mate 16.04, I wanted to do some arduino programming, so I installed the arduino ide throught the ubuntu software center, I went to the tools tab to select the right board. but the board was not detected on the serial port. The arduino worked perfectly on windows 10 and I have tried different nano's. I have also tried dmesg -w and when I connect my nano I get the messages:

[57324.697993] usb 2-1.5: new full-speed USB device number 15 using ehci-pci [57324.807453] usb 2-1.5: New USB device found, idVendor=1a86, idProduct=7523 [57324.807456] usb 2-1.5: New USB device strings: Mfr=0, Product=2, SerialNumber=0 [57324.807458] usb 2-1.5: Product: USB2.0-Serial [57324.807833] ch341 2-1.5:1.0: ch341-uart converter detected [57324.810238] usb 2-1.5: ch341-uart converter now attached to ttyUSB0

Does anybody know what I could do to fix the problem

Read this and try.

 $ ls -l /dev/ttyUSB0
crw-rw---- 1 root dialout 188, 0 Apr 11 16:10 /dev/ttyUSB0

https://www.arduino.cc/en/Guide/Linux#toc6

I tried ls -l /dev/ttyUSB, no such file or directory

I tried reinstalling the Ide using the instructions of that website. ls -l /dev/ttyUSB, no such file or directory

I started the Ide serial port still not recignized shut down arduino ide started arduino ide stil not working I tried dmesg -w again to see if the usb still worked because I was using a different cable arduino is recignized start arduino ide again suddenly things work