Arduino Nano Setup

Hello everyone,

so i just bought my first arduino board (from the official shop, so its no cheap chinese copy). I have absolutely ZERO experience with Arduinos. So as i recieved it, i installed the Arduino IDE including all drivers and stuff. Then i plugged the arduino in, and the green Power LED is now constantly on, while the orange "L"LED is flashing (about once per second). The next step would be to set ArduinoNano as the board in the settings, choosing the right mikrochip as cpu and then selecting the Port. The only options for the port are COM1 and COM 5, and if i unplugg the Arduino, COM 5 dissappears. the problem is, the computer should recognize it as an Arduino as far as im aware. Therefore i cant upload anything to the board. So i checked the FTDI drivers, but they are all fine. I have no idea at all, what the problem is... has anyone an idea?

Some more informations that could be needed:

operating system is Windows 10.

after a few minutes i get an error message:
Arduino: 1.8.5 (Windows 10), Board: "Arduino Nano, ATmega328P"

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xd5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xd5
Problem beim Hochladen auf das Board. Hilfestellung dazu unter Arduino Help Center.

i checked some other posts with similar problems, but its always the FTDI drivers, which are complete and the newest version.

Try the one with “Old Bootloader”

ptnapivoski:
Try the one with “Old Bootloader”

there is no option for that ?!
where should i select it?

Tools > Board > Arduino Nano
Tools > Processor > ATmega328P (Old Bootloader)

ptnapivoski:
Tools > Board > Arduino Nano
Tools > Processor > ATmega328P (Old Bootloader)

Thanks for your help so far, and im sorry that i dont have a clue about it yet.

i did select arduino nano as my board,but i can only choose between

ATmega328P and
ATmega168 for the processor.

Tools > Board > Boards Manager

What is the version of “Arduino AVR Boards”?

ptnapivoski:
Tools > Board > Boards Manager

What is the version of “Arduino AVR Boards”?

it was Version 1.6.20. now i updated it and it works ! Awesome ! Thank you for your help !

You are welcome, man!