Arduino nano: stk500_getsync() attempt not in sync: resp=0xf2 (Resuelto)

Intenté conectar tres baterías a la entrada de voltaje en el pin VIN en un Arduino NANO, los resultados no fueron los esperados.
Pareque como si el Arduino se hubiese atascado o dañado!

Síntomas:
-El arduino no funciona, solo el led "POW" y el "L"

-El LED "L" parpadea rápido (fast blink)
luego de encender por USB el LED L comienza bien unos segundos y luego parpadea como 30 veces por segundo.

-Error: stk500_getsync() attempt 1 of 10 attempt not in sync: resp=0xf2
Este error sale al tratar de subir un sketch desde el IDE.

Solución:

Conectar el arduino presionando el botón de reset, cargar un sketch, cuando el compilador diga "subiendo" soltar el botón.

Funcionó para mi Arduino NANO chino, que funciona con el old bootloader.

P.D.: Las baterías creo que están un poco viejas ya que se las saqué a una vieja laptop....
No garantizo que esta solución funcione para todos. La comparto porque la vi en inglés y solo así pude resolver. Otro tipo lo hizo conectando un condensador de un microfaradio en la entrada de voltaje pero eso sí creo que es más peligroso.

Mediste la tensión de las 3 baterias en serie?

No lo hice... mi voltímetro está dañado pero estoy casi seguro que las baterías están mal...

los resultados no fueron los esperados.

Entonces no puedes evaluar si lo alimentas con 3V siendo que necesita un minimo de 6.5V, tiempo perdido tuyo y nuestro.

Si tu voltímetro esta dañado no tienes otro remedio que comprarte otro o mandarlo reparar.