Arduino non "parte" in window 8

Buon giorno, dopo aver cambiato compiuter con windows 7 che tutto funzionava bene, ora con windows 8 dopo aver lanciato il programma appare la nota schermata di arduino, passato un po di tempo si apre la finestra Launch4; Ho letto che qualche antivirus blocca java, ho provato ad inibire l'antivirus ma non funziona niente. potete aiutarmi?
grazie
Pietro

hahahaha mi dispiace che hai windows 8 io ho dovuto piangere con la firma dei driver(il mio problema derivava da quello)

io l ho risolto con questa formula magica nel "Esegui.exe": shutdown.exe /r /o /f /t 00
A me dopo ha funzionato ma non mi ricordo ne come ne cosa faceva.
Se provi a cercare su internet la stringa magari trovi il sito da dove l avevo presa...

Dalla versione 1.0.5r2 i driver di Arduino sono firmati digitalmente anche per Windows 8 e Windows 8.1.
Scarica l’ultima versione, la 1.0.6 → http://arduino.cc/en/Main/Software

Io sono felice che tu abbia Windows 8. :grin:
Appena possibile aggiornalo ad 8.1 tramite Windows Update.

Win 8 è una schifezza come Win Vista ... c'è poco da essere felici :grin: :grin:

PaoloP:
Io sono felice che tu abbia Windows 8. :grin:

é pensato in modo ironico??
Ciao Uwe

PaoloP:
...
Io sono felice che tu abbia Windows 8. :grin:
Appena possibile aggiornalo ad 8.1 tramite Windows Update.

INFEDELE ... contribuisci a diffondere il male nel mondo ... AL ROGO, AL ROGO !!

(:stuck_out_tongue: :stuck_out_tongue: :P)

Etemenanki:
INFEDELE ... contribuisci a diffondere il male nel mondo ... AL ROGO, AL ROGO !!

:grin:

Invece di fare gli spiritosi perché non rispondete per risolvere il problema?
Lo spamm bar è da un'altra parte.

ma hai già risolto tu il suo problema. Scusa Paolo non lo facciamo più :sweat_smile: :grin: ma se lo scrivevamo nello spamm bar non era certo che tu lo leggessi :slight_smile:

Lucailvec:
ho dovuto piangere con la firma dei driver

Scusate, ma che roba è la firma dei driver?

330R:
Scusate, ma che roba è la firma dei driver?

Se non hanno la firma di Bill Gates sul passaporto W8 non li fa entrare :slight_smile:
Se il driver non è dotato del corretto certificato digitale Windows 8.x si rifiuta di installarlo, comunque è una sicurezza bypassabile, ovviamente a tuo rischio e pericolo.

Scusate se mi intrometto, ma leggendo il post originale di peterbass ho idea che potrebbe trattarsi di qualche altra cosa, visto che ... ho già visto su un'altra macchina lo stesso problema :

peterbass:
.... con windows 8 dopo aver lanciato il programma appare la nota schermata di arduino, passato un po di tempo si apre la finestra Launch4 ....

... in pratica è proprio il launcher Java che va in errore e non lancia qualche cosa ... non credo dipenda dai driver visto che è proprio l'IDE che non parte prima di qualsiasi altro problema.

Ricordo che sulla macchina dell'amico che aveva questo problema, ho provato un po' di tutto (incluso tentare l'installazione come Admin, tentare l'installazione dallo zip, ecc) ma ... il problema è rimasto irrisolto nonostante l'uso delle ultime versioni dell'IDE :frowning:

Guglielmo

Ringrazio tuti dei consigli, era un problema di conflittualità: quando ho cambiato macchina ho copiato dalla vecchia tutti gli esempi e progetti fatti quindi ho installato Arduino e non si apriva. Probabilmente nel copiare i file ho copiato qualche parte del programma perché dopo aver disinstallato il programma ed aver spostato su una chiavetta tutto ciò che parlava di Arduino ho reinstallato il programma e si è messo a funzionare, piano piano ho caricato tutti i progetti ed esempi ed ora è tutto funzionante.
grazie a tutti nuovamente.
Pietro

@peterbass : ottimo ! ;D

@tutti : questo però non risolve il caso che ho descritto dato che la persona in oggetto ... non aveva mai installato né utilizzato nulla relativamente ad Arduino. Misteri di Windows 8 :roll_eyes: :roll_eyes: :roll_eyes:

Guglielmo

Senza voler essere cattivi "a prescindere" nei confronti di microsoft (anche se e' una tentazione quasi irresistibile, nonostante io sia un'utente costretto a subire windows :P), si puo dire obbiettivamente che windows 8 ed 8.1 sono delle chiaviche immonde, pensate e progettate per ostacolare gli utenti "seri" a vantaggio dei "bietoloni" (senza intenti offensivi) che si accontentano di giocare con i prodotti "approvati" da microsoft e con il PC non ci devono lavorare seriamente ... si e' ignorata del tutto la retrocompatibilita', si e' ignorata del tutto la liberta' di utilizzo, si e' fatto di tutto per ostacolare i creatori di software "libero", non si e' tenuto nel minimo conto l'utilizzatore precedente, che avendo gia programmi ed hardware perfettamente funzionanti su windows XP (e magari riuscendo con fatica a migrare su windows 7), ora nel 70% dei casi e' costretto a ricomperare hardware e software cosiddetti "migliori" per fare forse la meta' di quello che riusciva gia tranquillamente a fare con i vecchi programmi ed il vecchio hardware sui sistemi operativi precedenti ... addirittura, in alcuni casi ora bisogna chiedere per favore al sistema operativo di eseguire i comandi, invece di limitarsi ad ordinare, e sperare che ti dia il permesso (ad esempio ... e' appena uscita dal negozio una persona con una di quelle schifezze della Toshiba "extraslim" che montano 8.1 di default ... non siamo riusciti a controllare i problemi che aveva, perche' il PC anche inserendo la password corretta, rispondeva sempre "il computer e' offline, impossibile effettuare il login" ed impediva al proprietario di effettuare qualsiasi operazione ... ma stiamo scherzando ?)

Io non e' che ce l'ho personalmente con la microsoft come entita' commerciale (a parte ovviamente per il loro ladrocinio ed i tentativi di monopolio, ma per questi motivi TUTTI ce l'hanno con loro, quindi sono nella media :stuck_out_tongue: :D) , tanto e' vero che ancora utilizzo XP ... pero' ce l'ho a morte, ed a ragione piena, con le schifezze, CHIUNQUE sia a produrle e a commercializzarle.

Ciao a tutti, anche io ho avuto problemi su win 8.1 poi li ho risolti installando questi driver per la usb2 --> CH341SER ora funziona tutto, resta solo il fatto che sia un pò lento.

Ragazzi NON scherziamo.
Se installate quel driver, allora avete una Arduino NON ORIGINALE !!! :fearful:
Questo è il FORUM UFFICIALE. :smiling_imp:

gpb01:
... in pratica è proprio il launcher Java che va in errore e non lancia qualche cosa ... non credo dipenda dai driver visto che è proprio l'IDE che non parte prima di qualsiasi altro problema.

Se non mi sbaglio nella cartella dell'exe c'e' anche arduino_debug.exe
Lanciando quello forse i dettagli degli errori in fase di avvio vengono mostrati.