Arduino not responding

Hi, I have a problem shines L LED glows ie does not respond to the reset button and it can not write it any project.

Connection to the computer sees the COM port but nothing ever can upload

Is UNO longer fit only for the trash?

I recommend enabling verbose output for uploads in the preferences of your IDE. Try uploading a sketch. Once it fails look through the output of the failed upload and if you find something like programmer not responding or stk500getsync()not in sync, your bootloader has likely kicked the bucket. It is fixable. I urge you to check some forums about this issue, I have had this issue myself on a make special edition uno. I determined it was my bootloader at http://arduino.stackexchange.com/questions/954/broken-pipe-when-uploading-to-arduino-uno I seriously urge you to do a lot more research into this, there are resources about it on this website and many helpful communities. Doing more research will help you in the long run.

Do more research?
Admirable, but an alternative would be to move to a more robust & obvious toolset or perhaps, debugging sequence.
.
So many times it seems the thing that uses the most time is the one that has many, many responses on the web. Knowledge bases seem a collection of almost uncollated posts, some of them out of date, some incorrect, some misleading & some spot on.
.
The features seem to be broad description of issue - followed by many hits & attempts at fixes.
.
Perhaps we can invert the things & provide
An ability to accurately summarise the issue --> leads directly to THE one fix (well maybe cut it down somewhat :slight_smile:

Although @Awkwardtaco could have worded his response better, he might actually be correct.

To verify though I would recommend you try a loop-back test. This will confirm whether the problem is with the communication between computer and usb-serial chip or the aforementioned chip and the microprocessor. The instructions for this test can be found at the top of this sub-forum.

The Arduino Uno is detected by the computer but do not write it even goes through the Arduino bootloader as ISP

When uploading receives such a thing

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x5f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x5f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x5f
avrdude: stk500_recv(): programmer is not responding