Arduino One Libraries

Hi , When Arduino One was first released I didnt replace my older 0023 version because it was said a lot of the original libraries would not work with the newer Arduino One release. Can you tell me , are the libraries now sorted out ? is it safe to change to the newer Arduino one ?

Regards Don

It depends on what third-party libraries you use.

Many times it is as simple as changing "wprogram.h" to "Arduino.h" in the third-party library sources.