Arduino power issue !!?

what do you think of my design?

My screen was filled with spam when I tried to open your link. Why don't you try to use http://www.imageshack.us/ to upload your files, it's pretty popular.

would this work?

Yea that SparkFun regulator looks fine, although some might rather build there own then spend the $10+shipping.

My screen was filled with spam when I tried to open your link. Why don't you try to use http://www.imageshack.us/ to upload your files, it's pretty popular.

my apoligies, i saw that arduino.cc used mediafire on some files so i thought id do that too...

Yea that SparkFun regulator looks fine, although some might rather build there own then spend the $10+shipping.

i just completed my own... it cost me 1.92 haha it works just fine BUTTT, i think i might have messed up the relay circuit because it does activate the relay coils itself but once hooked up to feed the relay circuit, it does not work anymore.

i think my error is in my relay circuit. could someone confirm my circuit for me?

something must be wrong here .. http://yfrog.com/3vrelaygj

Link broken?

not broken but a /url thing at the end... try this:

http://yfrog.com/3vrelaygj

What is the value of the resistor between the arduino output pin and the base of the transistor? If it's too high a value it will limit the amount of current the emitter/collector junction can pass. The wiring looks OK. By the way the two AC power connections should be called line and neutral, a third wire called ground does not normally have current flowing in it, only during fault conditions between line and any thing the ground is wired to. Neutral and ground wires are however wired together back at the power service panel.

Lefty

the resistor value is 1kOhm

By the way the two AC power connections should be called line and neutral, a third wire called ground does not normally have current flowing in it, only during fault conditions between line and any thing the ground is wired to. Neutral and ground wires are however wired together back at the power service panel.

http://www.glacialwanderer.com/_blog/blog2008/04_April/hb_relay5.jpg

is that what the second ground is here ?

in this image/pdf: http://www.arduino.cc/playground/uploads/Learning/relays.pdf what is the difference between GND and Arduino_GND? do i need to connect both?

even after getting this to work there seems to be a problem with the lcd... can i connect caps somewhere to prevent that behavior(completely random garble)?

okay folks i played around some more and found out its a problem with the lcd…

the problem might originate from somewhere else in my circuit but, only the lcd is affected (severly…)

here is a link to what one of the odd garbles is that i get:

http://img33.imageshack.us/img33/3077/photo0365m.jpg

here is a link to my circuit diagram in fritzing…

http://img227.imageshack.us/img227/3775/garduinobb.jpg

what do you think I can do about this issue??

bump... (im going to europe on th and need this fixed plz!!)

since problems were found in the design and corrected, i decided to create a new thread. here is the link. Sorry & thank you..

http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1292392681