Arduino Pro IDE: "compiled sketch not found"

I want to experiment with debugging using the pro IDE. Compiling and uploading works, but I get an issue when trying to use the debugger.

I tried a M0 Pro (SAMD21 + EDBG Debug chip) and a brand new Zero (with same chips). I also have the Atmel ICE lying around but as I think it is a configuration issue I did not try that one yet.

"Error during Debug: Cannot get command line for tool: cannot get programmer tool: compiled sketch not found"

I'm using a Mac, Catalina.

Version: 0.1.2-nightly.20201202
CLI Version: 0.13.0 alpha [27381c5]

[color=#d4d4d4]{
    // Use IntelliSense to learn about possible attributes.
    // Hover to view descriptions of existing attributes.
    // For more information, visit: https://go.microsoft.com/fwlink/?linkid=830387
    "version": "0.2.0",
    "configurations": [                 
        {
            "name": "Atmel EDBG",
            "type": "arduino",
            "request": "launch",
            "program": "${file}",
            "cwd": "${workspaceFolder}",
            "MIMode": "gdb",
            "targetArchitecture": "arm",
            "miDebuggerPath": "${env:HOME}/.arduino15/packages/arduino/tools/arm-none-eabi-gcc/7-2017q4/bin/arm-none-eabi-gdb",
            "debugServerPath": "${env:HOME}/.arduino15/packages/arduino/tools/openocd/0.9.0-arduino5-static/bin/openocd",
            "debugServerArgs": " -d2 -s ${env:HOME}/.arduino15/packages/arduino/tools/openocd/0.9.0-arduino5-static/share/openocd/scripts/ -f ${env:HOME}/.arduino15/packages/arduino/hardware/samd/1.8.8/variants/arduino_zero/openocd_scripts/arduino_zero.cfg",
            "customLaunchSetupCommands": [
                {
                    "text": "target remote localhost:3333"
                },
                {
                    "text": "file \"${file}\""
                },
                {
                    "text": "load"
                },
                {
                    "text": "monitor reset halt"
                },
                {
                    "text": "monitor reset init"
                }
            ],
            "stopAtEntry": true,
            "serverStarted": "Info\\ :\\ [\\w\\d\\.]*:\\ hardware",
            "launchCompleteCommand": "exec-continue",
            "filterStderr": true,
            "args": [],
            "logging": { "trace": true, "traceResponse": true, "engineLogging": true }
        }
    ]
}[/color]