Arduino Starter Kit - Windows 8.1 - Driver Not Loading

am using Windows 8.1 Only using the USB cable for powering and downloading the Arduino Uno. The green LED is on and steady. The yellow LED is blinking. I go to Device Manager. Arduino is listed as unknown Device. Driver not installed Code 28 (Location Port_#0003. Hub_#0003) I click on Update Driver (Browse from my computer) Give location: c:\Program Files (x86)\Arduino\drivers It reads: Installing driver software. The green bar shows loading. Message appears: Windows encountered a problem installing the driver software for your device. Windows found driver software for your device but encountered an error while attempting to install it. Arduino Uno A problem was encountered while attempting to add driver to the software store.

I run Arduino 1.0.5 software (also tried Arduino 1.0.4, still does not work) I select tools - Board - and select Arduino Uno In tools menu, Serial Port is dim (not selectable) I go to File/Examples/01.Basic/Blink and click upload. It says Compiling Sketch Then message appears: Serial Port COM1 not found. Did you select the right one from the Tools menu? I want to select COM3, but the Serial Port option is not selectable. Please help.

Try some reading on this topic

(I had win8 on a new samsung laptop that I returned after a few days. Didn't like the offcenter keyboard (from keypad), really didn't like how win8 kept flashing stuff from the top & sides & bottom, just too much fooling around for me.

I purposefully chose Win7Pro when I ordered a Lenovo laptop next. Much happier now.)

I just hit this same issue. It does NOT look the same as the driver signing issue, so I had not been disabling driver enforcement. but I looked in the event logs and did trace it to the same issue. Disabling driver enforcement solved it. And when I was googling I saw a Stack Overflow thread saying the arduino driver signature expired Dec 19th?

So hopefully that will get fixed up soon, or whatever this is gets fixed up. And the expiration would explain why this worked for me last month but not this month!