Arduino Tian error uploading via USB

Hi,

when I try to upload a sketch to the Tian via USB I get the message below.

Uploading to an UNO works as expected.

I also see an exclamation mark at the com ports in device manager, but the drivers seem to be up-to-date.

processing.app.debug.RunnerException
at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:160)
at cc.arduino.UploaderUtils.upload(UploaderUtils.java:78)
at processing.app.SketchController.upload(SketchController.java:713)
at processing.app.SketchController.exportApplet(SketchController.java:686)
at processing.app.Editor$DefaultExportHandler.run(Editor.java:2168)
at java.lang.Thread.run(Thread.java:748)
Caused by: processing.app.SerialException: Error touching serial port 'COM6'.
at processing.app.Serial.touchForCDCReset(Serial.java:107)
at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:144)
... 5 more
Caused by: jssc.SerialPortException: Port name - COM6; Method name - openPort(); Exception type - Port busy.
at jssc.SerialPort.openPort(SerialPort.java:164)
at processing.app.Serial.touchForCDCReset(Serial.java:101)
... 6 more

Any suggestions?

Thanks in advance,
Markus

You are in the wrong forum.
That board is from arduino.org. This is arduino.cc

there is an arduino.cc site for the TIAN (https://www.arduino.cc/en/Guide/ArduinoTian) so I still hope to get some help and advice in this forum...

problem solved after deleting the COM ports and its driver information in device manager. After re-plugging the board to the PC the drivers appeared without exclamation marks and uploading via USB works as expected...

...might be useful for someone else who ends up in the "wrong" forum with a similar issue...