ARDUINO UNO installation problem

hi. i bought an Arduino UNO. but there are problems installing the driver..please help me.. its urgent..the problem is i cannot find the arduino uno in the COM & LPT port instead it is in 'other devices' in the device manager window.. pls help me..

Did you follow the installation process? http://arduino.cc/en/Guide/HomePage

I did. my OS is windows vista. Also the tutorial says (The green power LED (labelled PWR) should go on) but there is no pwr labelled in my arduino uno…but a yellowish green light is ON and another blinking LED. well i have attached the place where i have problem herewith.

the tute says ‘Look under Ports (COM & LPT). You should see an open port named "Arduino UNO (COMxx)’ but i dont see the arduino uno under ports but in other devices. ahh… I am wasting a lot time just in the installation process itself… please help me!! thank you…

arduino uno problem.docx (134 KB)

arduino uno problem.docx (134 KB)

Doc1.docx (150 KB)

The information in the guide is not accurate.

Here are the proper steps:

Look for Unknown Device under Other devices in Device Manager. Right click the Unknown Device in Device Manager Select Update Driver Software Select Browse my computer for software Click Browse button Select the Drivers folder under the location of your Arduino software installation. (Do not select the FTDI folder inside the Drivers folder) Click OK Click Next

I Looked for Unknown Device under Other devices in Device Manager. I Right clicked the Unknown Device in Device Manager I Selected Update Driver Software I Selected Browse my computer for software i Clicked Browse button but i cannot find Drivers folder under the location of your Arduino software installation.. :(

how do i find the location of the Arduino software installation… ??

also pls tell me why i cant open the downloaded software with getting a message (‘unexpected end of archive’) shown in the attachment…

Doc1.docx (150 KB)

It sounds like the zip file is corrupt.

Delete it and download again from the Arduino website.

Once downloaded you unzip it to a location of your choice. Personally, I always download mine to c:\arduino\

do we need to install windows .netframework4 before installing arduino uno.. cus i have windows xp in one laptop and windows 7 in the other one. how can the files be corrupt in both the laptops? i downloaded the files in both the laptops and it did not work?

but as i plug the arduino to the laptop there are two LEDs working. one greenish yellow LED is ON constantly and another one is flashing. oh god! i have 2.5 weeks to finish the project and 2 days are gone just before the installation..

The Arduino IDE does not require .NET

The Arduino IDE is not really a software installation. It is just a zip archive of all the software.

You just download the software and unzip/extract it to a location on your system. If you are unable to unzip/extract, then that is usually an indication the zip archive was corrupted during the download.

This is the link you should be using: http://arduino.googlecode.com/files/arduino-1.0.4-windows.zip

thank u …i have downloaded it for the third time… but there is NO Uno’s driver file, named “ArduinoUNO.inf” (located in the “Drivers” folder of the Arduino Software download )
you can check it from the figure in the attachment…

please tell me why is the orange LED flashing everytime the USB cable is connected to the laptop??

arduino uno problem.docx (464 KB)

The LED blinks because all the Arduinos are loaded with the BLINK sketch from the factory.

I didn't say anything about locating this file: "ArduinoUNO.inf"

You need to select a folder not a file

Follow these steps exactly:

Look for Unknown Device under Other devices in Device Manager. Right click the Unknown Device in Device Manager Select Update Driver Software Select Browse my computer for software Click Browse button Select the Drivers folder under the location of your Arduino software installation. (Do not select the FTDI folder inside the Drivers folder) Click OK Click Next

its installed..finally..thank you.. well the tutorial says about selecting a file.. thats why i was confused. thank you very much :)

No problem. Glad to hear you are up and running.

Nomination from the floor: Louis for Patience Of The Month!

...maybe YEAR