Arduino UNO not showing under ports (Mac & Windows)

I first tried connecting my new Arduino on an early 2015 MBP running El Capitan with no success. The Arduino would not show up as an USB device no matter what fix I tried from the internet. After many attempts of trying to make it work on El Capitan I gave up and tried it on my Windows 10 machine. Windows didn't detect it as a device in Device Manager either.

After much fiddling I took a look at the bottom of my Arduino and noticed a solder point near the usb has solder bleeding onto another point next to it. I am now wondering if that is whats causing the Arduino to not send or recieve data

(details: both Mac&Win supply power to arduino, cable has been tested for power and data transfer, multiple cables used, the usb plug in sound-effect does not happen on windows.)

Nope, that's normal. It's GND.

If the board is powering up, but nothing being detected, try a different cable.

Otherwise, where did you buy the board from?

Ive tried multiple cables that have been tested and proven to be able to send power and data.

The Arduino was part of the Inland Basic Starter Kit.

Could it just be a defective Arduino?

Sounds like a defective board.

I don’t know what an Inland Basic Starter Kit is, but I somehow doubt it shipped with an actual arduino.

Perhaps you should contact the seller’s technical support department?

Got the kit replaced and now have a working arduino. :slight_smile: