Arduino Uno R3 Cant Sync with my pc / laptop

I just brought an arduino uno r3 borad ,
and i tried to upload the examples code useing Ardunio1.0.5 that i downloaded from this site
the problem is ,

on my device manager , that show i have 2 port (COM) but , i cant change the port option on arduino software , and when i double click on my arduino port (DEVICE MANAGER) it show This device cannot start. (Code 10) The specified request is not a valid operation for the target device.

… sorry for my bad language , this problem make me cant upload code to my board

Hi,

I have same issue with Genuine Arduino Uno Rev 3...

Tried everything, the driver is installed, seems PC - Device com is the issue.

Help !

Tried alternative Compaq Modem Driver as per:

And still the same Code 10.

Is my unit defective? Is there a way to fix it? I tried 3 different usb cables as well. Grteen light lights up also the orange 'L' LED lights up. But evidently no serial port as the driver is installed but device not working....

Thank!