Arduino Uno R3 driver problem I'm getting crazy tried everything - Win7 x64 7600

Hi guys, I'll be entire honest I have faringitis around 39C fever. And I said well I'm going to install both of the arduinos Uno's R3 I've bought as I wanted to start experimenting with i2c communication. I downloaded all different installers 1.0.5 latest r2 , I plug the device says it's not recognized.. like it should, I point to the arduino folder to /drivers/arduino.inf and says

The system cannot find the file specified.

I've tried virtually everything over hours and hours without any success.. my windows installation it's a stripped down version with less components but I never had a single problem. What it really called my attention was I firstly pointed to the FTDI drivers and it got the com port recognized., I said what da heck if it's not using an FTDI chip this UNO r3 it's MEGA 16u2. Can you guys explain that to me ? I checked for - mdmcpq.inf -usbser.sys

All of these files weren't on my system , so I went to the original win7 release opened install.wim and extracted these files.. then I copied them creating either of these 2 directories under windows/system32/DriverStore/Filerepository

-mdmcpq.inf_amd64_neutral_fbc4a14a6a13d0c8 -mdmcpq.inf_x86_neutral_1b9e317b2982c778

But didn't do anything at all.

So I'm left with my 2 brand arduinos I want to start experimenting and useless.

I'm leaving the app.dev log so you can help me out .

http://pastebin.com/XLDmixie

Thanks for all your help.