Arduino Uno R3 no se puede cargar programacion

Hace tiempo compre este arduino Uno R3 y nunca lo use ahora queria probar y resulta que lo conecto al usb lo reconoce la PC le instalo el driver de la carpeta de arduino, todo bien hasta alli, pero no veo que encienda ninguna led en la placa el tx rx y L no encienden nada, le puse un led en el pin 13 y gnd y este parpadea. Solo esta encendido el de ON. Trate de subir un ejemplo de arduino y nunca lo puede hace por mas que esta bien seleccionada la placa y el puerto. Sale lo siguientes:
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x60
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

Si alguien me puede dar una mano se lo agradecere.

A mi me paso lo mismo . No tengo claro como se soluciona . SI alguien sabe se agradece

Hola.

Yo uso mucho el Arduino Nano y me da problemas parecidos porque lo suelo alimentar del USB para programarlo y cuando da por c**o mido la tensión de +5V y nunca llega a los 4.6V. Si ese es tu caso, tendrás que hacer como yo, alimentar desde una fuente externa fiable.

Suerte. Saludos