Arduino UNO R3 PL 2303 non reconnu MAC OS X sur WIN 8 et WIN 7 [Résolu]

Bonsoir à tous.

Je mets tout juste le pied dans le monde de l'Arduino et j'avoue que ça commence fort.
Mais c'est sûrement de ma faute car je n'ai pas acheté ma carte sur des canaux officiels.
Bref tout ça pour dire qu'en tant que débutant total dans le monde de l'arduino, j'ai déjà passé des heures à parcourir le net pour trouver une solution à mon problème.
Ma carte n'est reconnue par aucun de mes PC.
J'ai 4 PC (un sous snow leopard, un sous Win 8 et 2 sous Win 7) et pour l'instant, 3 des 4 PC ne la reconnaissent pas.
Sur mac os X, j'ai cherché mais je n'ai pas trouvé de solutions, sur Win 8, j'ai appliqué quelques astuces sans succès (drivers USB 3 ?) et sous win 7, là je bataille depuis hier soir sans réussir le moins du monde à la faire reconnaître.
A partir de maintenant, je vais décrire les étapes que j'ai pu effectuer sous win 7:
Lorsque je connecte ma carte sur le netbook, elle est correctement alimentée et la LED L clignote toutes les secondes.
Je précise aussi que j'ai (sur chaque PC) changé le câble USB (3 au total).
Elle est donc alimentée et lorsque je lance le programme Arduino, le port série est grisé.
Dans le gestionnaire de matériel, je trouve un point d'exclamation sur "USB serial controller".
Par contre, je ne vois nulle part ARDUINO UNO en tant que device non installé; juste le port USB.
J'ai essayé d'installer 10 fois les drivers arduino manuellement dans la catégorie "Ports (COM et LPT)" sans succès.
J'en ai essayé plusieurs différents: l'officiel de la version 1.0.5, les olds UNOR3 et j'en passe mais en vain.
Chaque fois que j'installe un driver, j'ai le message "windows a rencontré un problème lors de l'installation du pilote pour votre périphérique"
'Windows a trouvé un pilote pour votre périphérique mais a rencontré une erreur en essayant de l'installer".
Je crois que j'ai essayé pas mal de solutions, mais force est de constater que je suis coincé.
Si certaines lumières bienveillantes accepteraient de m'éclairer...
Pour l'heure, il me reste des petits suisses dans le frigo: je pars me petit-suissider.
Merci d'avance.
Cordialement.

Bon en fait, j'ai trouvé la solution.
Je m’apprêtais à envoyer un message au vendeur lorsque j'ai bien regardé le nom complet de ma carte:
UNO R3 ATmega328P PL2303 for Arduino Compatible bootloader ready
Et c'est le PL2303 qui m'a interpellé.
C'est un nouveau driver USB to serial développé par Prolific.
Il suffit donc de télécharger les drivers et de les installer via un exe, de brancher la carte et un port COM apparaît enfin dans le logiciel arduino.
J'ai fait un test avec le blink en modifiant la fréquence de clignotement et ça fonctionne.
En espérant que d'autres ne galéreront pas comme moi.
Bonne soirée.
EN tout cas, c'était HARD (la) NUIT, NO ? (petit jeu de mot).

En espérant que d'autres ne galéreront pas comme moi.

Salut, pour cela, le mieux serait de mettre un ch'tit lien vers ce prolific distributeur de drivers.

Bonjour,

Carolyne:
Salut, pour cela, le mieux serait de mettre un ch'tit lien vers ce prolific distributeur de drivers.

Google, 1er lien :
http://www.prolific.com.tw/US/ShowProduct.aspx?p_id=225&pcid=41

Au passage pour les cartes chinoises dans le même genre mais avec un chipset CP210x :

PS: Quand on achetè un clone chinois de carte arduino il faut savoir chercher sur Google :wink: