Arduino Uno R3 was working great- then suddenly quits

Hello- I am a beginner that just got the Arduino Uno R3 starter kit. I installed the Uno and completed the first 8 projects without a problem. Then, one day I pulled the Arduino out of the box and it would not accept an uploaded project stating the following error:

avrdude: verification error, first mismatch at byte 0x0000
0x62 != 0x0c
avrdude: verification error; content mismatch

  1. Arduino is recognized by my Windows 10 laptop on Com3
  2. When I plug into USB, the green "ON" LED lights solid and the orange "L" LED lights solid
  3. When I press the reset button, "L" blinks very fast repeatedly, then stays solid
  4. When I attempt to re-burn the bootloader, I get the following error:

avrdude: usbdev_open(): did not find any USB device "usb"
Error while burning bootloader.

Any help with troubleshooting this problem would be greatly appreciated!


Is anything plugged into the arduino Uno that might be connected to pin 0/1?

I've seen 0x62 instead of 0x0c before I think. I forget what the cause was.

Burn bootloader - what programmer are you using? Burn bootloader requires an external programmer (can be another arduino running ArduinoAsISP sketch) connected to the ISP pins, and the correct programmer selected from tools -> programmer. Did you do that?


No, nothing is plugged in with the exception of the USB cable. It has also shown 0x62 error sometimes too.

I don't have an external programmer so it sounds like I am doing this wrong. I just clicked "burn boot loader" from within the free Arduino IDE software.

And you have the right board selected and all?

I can't seem to find any thread where a clear cause of this was found, though there are a few references to burning bootloader fixing it. All the next debugging steps I can think of require an isp programmer. I would very badly like to see what was wrong that causes this. It doesn't look like anyone with the problem has dumped the flash and fuses to see what actually happened.

Yeah, to burn bootloader you need another piece of hardware, either another Arduino or a usbasp (my recommendation - they're dirt cheap on eBay too), avrisp, usbtinyisp, etc. There's lots of guides online, need only Google.

Thanks Dr, I just ordered the USBtinyISP from eBay for $5.00. Once I try to reburn the bootloader I’ll let you know if its successful. I appreciate the help.


That was it- Somehow the bootloader must have been damaged. I purchased the USBTinyISP and then reloaded the bootloader through the Arduino software and she is back in action. Thanks for the help!


Hi~ I'm a beginner and today I've met the same problem as yours. In your solution, you reburned the bootloader. When I search in the website I've seen many people ruined their UNO when they reburned. And if I reburn my UNO, will this situation happen again? ( And did this situation happen to you again?
Thx :slight_smile:

"I've seen many people ruined their UNO when they reburned."

That only happens if the fuses get set incorrectly, and even that can be undone thru the use of a High Voltage (12V) programmer.

Hi there, I recently experienced this issue.

I was using my arduino for a project and then I soldered some new pins on and I started having issues.

Turns out the solder flux was shorting the pins and when I wiped it away with a tissue everything started working fine.

Maybe a pin got bent when your arduino was away, creating a short.

Hope this helps!


are these board static sensitive?

This sort of intermittent problem looks like it could be static damaging the burned in software.

I've been using mine either on my anti-static mat with earth connection and wristband (for making initial wiring connections), or inside an old audio cassette tape box with a couple of holes cut out of the sides for the wires.

With the 'top' of the Uno facing the clear side I can still see the LEDs blinking.


could I buy a new atmega328pu for my uno r3 that got the same error

could I buy a new atmega328pu for my uno r3 that got the same error

You can buy 328P processors with the boot-loader pre-installed. It's the DIL version.

1 Like