arduino uno r3

Hello
I need some help about that when i'm going to upload something

avrdude: verification error, first mismatch at byte 0x0002
0x26 != 0x5c
avrdude: verification error; content mismatch
avrdude: verification error; content mismatch

Go to: Arduino IDE > File > Preferences > Show verbose output: Select both options: "Compilation" and "Upload". Then try to upload the Blink example (Arduino IDE > Files > Examples > Basics > Blink) and please send to us the copy of the whole text shown in the console.

that is showing.

ard.txt (10.3 KB)

Anyone here plz???

Are you on a USB3 port vs a USB2 port?

USB 2

  • Are you using the real or the clone Arduino?
  • Also, have you tried bootloading it from another Arduino UNO

Arduino as ISP
https://www.arduino.cc/en/tutorial/arduinoISP

On other Arduino forum threads, they have solved this issue. Please check out the links below:-
https://forum.arduino.cc/index.php?topic=366893.0

https://forum.arduino.cc/index.php?topic=453997.0

//Regards,

USB 2?

i'm using real one..
i dont have a second arduino uno (i have to order and i will wait 15 days)
any other way??

i have arduino nano if it does something

hello

today i tryed with USBasp and the problem is still the same..

Yes, you can bootload the Arduino UNO board from Arduino Nano board too.

can you send me the steps?