Arduino Uno R3

I bought Arduino Uno R3 and tried to use it. It was not working properly.
When I have put on my computer Arduino IDE and plug the Uno to USB port RED light is glowind and yellow led is blinking so as it should do when using sketch Blink.
When I try to run that sketch Blink it seems at first go right, but after some time there is text in the lower part of the window

avrdude : stk500_recv( ) : programmer is not responding
avrdude : stk500_getsync ( ) attempt 10 of 10 : not in sync : resp=0x73

What is wrong and what should I do?
I have set right Port (com3) and right Arduino model (Uno) and tried this in three computer and tried Arduino Web editor.

Where did you buy the Uno? Please provide a link.

How does it identify itself in Windows device manager? As an Uno or as a serial port under Ports and LPT?

If it's an original (with 16U2 USB-to-TTL converter), you can try the loopback test first. If it's a clone with e.g. CH340, you can try it as well but I have heard that the conclusion might not be conclusive if it fails.

Further details needed:
Anything connected to pins 0 and 1?
Which Windows version?
Which IDE version?