Arduino USB problem (mac OS X)

Hi guys
I have been playing a lot around with my Arduino Uno the last couple of weeks.
I got an external bluetooth module for my board, i hooked it up as described, made a bluetooth connection through my macbooks internal bluetooth.
But after the connection was made i can't connect to my arduino in any way with a normal USB cable !?
Tried a lot of stuff the last two days to get it to work, but no luck.
In my Bluetooth options i can choose "advanced settings" and there i can add somekind of seriel port. I created a new seriel port called exactly the same as that i was using with my USB cable normally. But again, no luck at all..
What the heck can i do?
Regards Christoffer

Turn bluetooth off on your mac and then try USB again.

Already tried that. :frowning:

If you would let us know what you have tried, it can save some time in us offering suggestions that you have already tried.

Tried to disable the Bluetooth, reset the Arduino, another USB port, tried to update the USB drivers, Tried to reset the USB drivers, ETC