Arduino Web Editor Stuck On Loading Screen

The Arduino web editor is stopped loading for me. It hangs on "loading arduino create".

It worked until yesterday afternoon. I am using a Chromebook but have tried on different computers and browsers, as well as different wifi just in case.

In a lot of cases there are a few main causes.

First would be a browser add on such as an antivirus or similar safe browser function.
Using an incognito page or similar can often get around that to test.

Second would be a poor or public internet connection which may throw some blocks up preventing it from properly working.

Third (more so on real computers) would be additional security or insufficient user privileges. eg. antivirus or secondary user status.

Could you take a few moments to Learn How To Use The Forum.
It will help you get the best out of the forum in the future.

Posting tips.

  • Your OS and version can be valuable information, please include it along with extra security you are using.
  • Always list the version of the IDE you are using and the board version if applicable.
  • How to insert an image into your post. ( Thanks Robin2 )
  • Add your sketch where applicable but please use CODE TAGS ( </> )
  • Add a SCHEMATIC were needed even if it is hand drawn
  • Add working links to any specific hardware as needed (NOT links to similar items)
  • Remember that the people trying to help cannot see your problem so give as much information as you can

Thank you. I tried using an incognito tab but it din the same thing. I also connected to cellular hotspot and tried but got no luck.

I attached a screenshot of the loading screen.

I don't believe it would be anything having to do with the user status or anything like that because I am currently logged on as the only user and I am also operating on chrome OS. Thank you though.

That you stated you have the issue on a variety of devices would indicate a problem at your end.

More likely with your internet provider or source.

Thank you. Different family members can log in from a their account through the same wifi and devices. Just my account does not work.

Is there something I can test about connectivity?

or Is there a way to access my sketches to copy/save and use elsewhere?

I have put a note up for the team to take a look for you tomorrow when they get back.

They may email you for some extra details so dont post anything else here for that.

Bob.

Thank you.

Hello, your account should be fixed now