Arduino wird nicht erkannt

Hallo,

ich bin neu hier im Forum und auch völliger Anfänger was den Arduino angeht. Ich habe mir bei der Bucht folgenden Arduino bestellt:

http://www.ebay.de/itm/391228893566?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

Habe die Software installiert und den Arduino per USB angeschlossen. Alles war super! Sprich er war im Geräte Manager gelistet. Laut Forenbeiträgen hätte jetzt nur noch der richtige Treiber aktualisiert werden müssen. In diesem Moment hat der "Fremdling" das Interesse meiner kleinen Tochter geweckt. Ich habe also den Laptop zugeklappt und den Arduino abgeklemmt.

Nun nachdem die "Lüttke" im Bett war wollte ich mein Werk vollenden. Leider wird der Arduino jetzt nicht mehr im Geräte Manager gelistet so dass ich die Fehlerhafte Installation nicht mehr beheben kann.

Habe seitdem alles Probiert:

  • USB Kabel gewechselt
  • Anderen USB Port Verwendet
  • Software deinstalliert und wieder installiert
  • alle COM Ports deinstalliert

Leider alles ohne Erfolg. Er wird einfach nicht erkannt! Die ON Led leuchtet und die L Led blinkt hektisch vor sich hin.

Wie löse ich das Problem? Oder habe ich dieses Sensible Stück Technik schon über den Jordan gejagt?

Würde mich freuen wenn jemand eine Lösung für mich hat.

Gruß und Dank

Was sagt denn der Device Manager von Windows? Wenn das Board dort nicht auftaucht, dann wird wohl eine weitere Bestellung fällig.

Hallo

das ist ja mein Problem der taucht dort gar nicht auf. Aber, und das ist meine Hoffnung, die ON Led leuchtet dauerhaft und die L Led blinkt.

Gruß

Wenn nix mehr geht, hat bei meinem geholfen mit Feuerzeug den Atmega16U2 aufzuwärmen. Richtig mit Flamme drauf für paar Sekunden. Sturmfeuerzeug ist da geeigneter.

Hört man denn das Standard "palim" wenn das USB-Kabel mit dem Arduino bei laufendem windows eingesteckt wird?

Falls ja, sollte irgendwo bei den USB Ports ein "unbekanntes Gerät" auftauchen...

Falls nein, sollte zumindest der 328p noch in Ordnung sein. Wie dann der 16u2 zu retten ist, dürfte für dich, wenn dies dein erster und einziger Arduino ist, schwierig werden.

mit Feuerzeug den Atmega16U2 aufzuwärmen

Echt jetzt? Hab ich zwar schonmal gelesen (von dir?), aber immer für einen Scherz gehalten. Das steht sicher in keinem Datenblatt. Aber kurzzeitig bis 370°C wie es beim Löten passiert, sollten die Teile aushalten.

Leider auch kein Windows Palim. Garnichts! Er wurde beim ersten anstöpseln erkannt mit palim :-) beim zweiten hochfahren allerdings passierte gar nichts mehr.

Wenn der hin ist dann müsste es doch bedeuten dass ich mechanisch an ihm rumgewerkelt habe, dabei habe ich ihn nur an die Seite gelegt damit meine Tochter genau das nicht macht.

hmm

Offen gestanden wünsche ich mir dass bei der erstinstallation etwas schief gegangen ist. Aber langsam beginne ich mich damit anzufreunden noch einen zu bestellen. Worauf sollte ich achten dass mir so etwas nicht nochmal passiert?

Gruß

Das gibt es nicht.......

Habe ihn für eine halbe Stunde auf die Heizung gelegt.

Er geht :-) :-) :-)

Glückwunsch!

Worauf sollte ich achten dass mir so etwas nicht nochmal passiert?

Selber die Heizung anfassen, bevor man den Arduino anfasst... (Elektrostatische Ladung vermeiden)

1) Das ist eine Fälschung auch wenn im Titel "kompatibel für Arduino" steht. 2) Wenn er ein Temperaturproblem hat dann tritt der Fehler wieder auf. 3) Laß dir das Teil umtauschen weil es kaputt ist oder storniere die Lieferung, weil das Teil kaputt ist. Bei dem Preis wirst Du wahrscheinlich das alte nicht zurückgeben müssen. 4) Kauf Dir einen Genuino UNO. Da weißt Du wenigstens wen Du fragen mußt, wenn Dir einer kaputt geliefert wird. http://www.golem.de/news/genuino-offizielle-arduinos-jetzt-auch-aus-deutschland-und-italien-1510-116929.html

Grüße Uwe

Nein, das war kein Scherz :smiley:
Schon mal Videos gesehen wo Leute ihre Grafikkarten Backen?
Dasselbe Prinzip ist auch hier.
Es ist aber wirklich die letzte Option, bevor man den tauscht. Wobei das tauschen wäre wahrscheinlich teurer als neues Board.

Hallo, so ein ähnliches Problem hatte ich schonmal. dein Link funktioniert nicht mehr bzw bei mir. Hast du einen orginalen Arduino oder ein Reply? Möglicherweise ein Smd?

Ich hatte das Problem das der Bootloader auf dem Arduino fehlte. Nach aufspielen wurde er von Windows erkannt.

MfG