Arduino with processing

I am trying to hook up the arduino with processing. I know there is a page on it (http://playground.arduino.cc/Interfacing/Processing#.UxOVTPRdW1o). WHen i went through all the steps it says I don't have cc in my library. I do have it. Any help would be appreciated, Thanks

Sorry you will have to do better at explaining your problem than that.

it says I don't have cc in my library.

What says that? What were the exact words?

The exact words are "The package cc does not exist. You might be missing a library. It says this at the bottom of the screen

Where? processing or Arduino? and at what stage of the steps.

It says it in processing when I try to run the program

Sounds like you have not got the arduino folder in the libraries folder. Or if you have you have not restarted processing since you installed it.

I have it in the libraries folder, I can see it and I just restarted processing. Could it be anything else?

Well I tried it and it worked so maybe there is another step wrong, but error messages are often correct and if it complains it can't find the file then it is normally in the wrong place.