[Arduino YUN] ip address on port list not available

Hi, I have an Arduino Yun, and this is the first time i use it.

I connnected it by USB port, in my notebook with Windows 7, and connected with my network. LuCI works fine, and there i can change the options, but when i open the Arduino IDE, in the port menu i'm missing the ip of my arduino. There is only the serial port (COM12(Arduino Yun)). I disabled both the firewall and the antivirus (AVG) nof my win7, but it seems to be not the solution....

Can anybody help me??

Thanks in advance

now, i changed the port COM18 into COM1, the reinstalled :

java 7 update 75 (64bit) bonjour print service bonjour browser arduino IDE

but it seems to be not enough.

i also installed the same components in another pc, and it seems to work fine....

i assume that it is a windows 7 os bug....

how can i solve the issue????

During startup, a windows popup should have asked you if you wished to allow java to access the network. Did you say "yes" ?

Ciao Federico, during the java installation, there is no popup that shows that message... altough walking araund the windows firewall, i noticed that in Control Panel > Windows Firewall > advanced settings > output Connection Rules is completly empty....

Could it be that the issue??? If yes, how can i solve that????

Thanks in advance...

When you access the webpanel, are you using the name of the board, http://arduino.local for example?

yes, when i open firefox http://arduino.local , it works fine, and i'm able to login

Don't open IDE until you can access to Lucy webpanel. The open Arduino IDE and see if connection appears.

Just solved, after 7 long days, i re-installed windows, and now it works fine.

I assume that the OS was corrupted somewhere.

Thanks for supporting!!!