Arduino Yun new default password?


I just bought a new arduino Yun from element 14. I tried to login the yun wtih password: "arduino". But it told me it isn't correct. I have another yun and it works with the password. Did they change the default password?


Try "doghunter" as a password.

If that works, you have a Yun from, not (this site.) The company founders have had a falling out earlier this year, and they have split into two different companies, leaving behind a wake of confused users. is using their own version of Linino on their boards. Besides the password being different, another clue to the board's origin is the default WiFi access point name: an board running OpenWRT will have the word "Arduino" in the WiFi name, while an board running Linino will have "Linino" in the WiFi name.

Thanks, it works! :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile:

This has been a common occurrence over the past few weeks, must’ve been shipping a lot of them recently.

It makes me wonder what other differences there might be besides the default WiFi name and password?

I am using arduino yun communicating with labview wirelessly. I’ve already implemented everything using the previous version of yun. Hope everything still works the same…

Good luck, and let us know if you run into any issues caused by differences in the product.

Back when the falling out between the two companies happened, it was predicted that it would cause a lot of confusion among users. Sadly,that prediction has proven to be true. :frowning:

indeed it seems to be other differences.. Before: I use a curl command like this : /arduino/switch/0/0/69

and get a few numbers back from arduino(read by labview):

HTTP/1.1 200 OK
Connection: close
Transfer-Encoding: chunked
Content-Type: text/plain
Cache-Control: no-cache
Expires: 0


I load the same code on the new yun. It doesn't work any more.

No numbers returning back from arduino...

here is what is read by labview again:

HTTP/1.1 401 OK
Connection: close
Content-Type: text/plain
Transfer-Encoding: chunked
WWW-Authenticate: Basic realm="linino"


don't know what is going on there..

It turned out to be my own mistake that I havn't set the REST API without password in the configuration. :grin: so still no difference found

Once you upgrade firmware to 1.5.3 the password goes back to arduino.

How do you upgrade the firmware?