Ardunio Bootloading - Minimal Circuit Hardware Config not loading in IDE

Okay, I looked to see if anyone else had this issue, and it seems not:

I need to bootload several 328P's and want to use the minimal configuration (https://www.arduino.cc/en/Tutorial/ArduinoToBreadboard), so no external clock. I understand the wiring aspect and the process, but the issue I'm having is I can't even get the hardware configuration to show under my "Board:" dropdown (Step 5).

I'm running the 1.6.11 IDE and downloaded the 1-6-x.zip, extracted it, and dropped the folder into hardware. I made sure to check my preferences to make sure that I was using the correct folder (Step2), and I am.

When I restart the IDE, the "ATmega328 on a breadboard (8 MHz internal clock)" isn't available. I've cleared the folder and given it a few tries, but nothing seems to work. I've even put it in a different Arduino folder, to no avail.

Is this a known issue, or am I just missing something incredibly basic?

Thanks for any and all help.

EDIT: And I just noticed this probably should be under "Microcontrollers," so if that's an issue, can a mod move it?

I just tried it and it shows up for me. This is how the folder structure should look:

{sketchbook} |_hardware |_breadboard |_avr

Is that what you have?

Well, pert, you just solved the issue. I had a massive brainfart when I extracted the thing, and copied it over at the wrong level, so I had an extra folder in the directory structure. It now shows up just fine.

+1 for pert, +1 kick in the tookus for me.