Atmega 328 pararell boothload

Hi :slight_smile: I just made my own arduino serial board and bought atmega 328P-PU ....
But I can´t get a bootloader into it ...
i built pararell programer from oficial arduino page connect everything as it should be start arduino 1.0 and try to boothload it but this mesage pops up

avrdude: can't open device "giveio"
avrdude: failed to open parallel port "lpt1"

I try to instal giveio but another error mesage pops out :
Acces is denied.
Error instaling GIVEIO driver (1)
Be sure you have administrator privileges!

And when i start it as an administrator it´s the same.

Can anyone help? Or is there any other easy way to bootload atmega328 throught pararell port
I´m using windows7 32bit

First restart your computer and make sure all programs are closed.
Then launch Arduino by right clicking it as selecting run as administrator.
This may solve your access problem.

The easiest way is not to use the parallel port :wink:

The easiest way is not to use the parallel port :wink:

That is true. But I guess it can be done if you have no ISP.

thanks for help but nothing worked ..... it´s the same as before
except that giveio .. now if i try to instal it it only blinks and that is all.
is there any other way .... other software that i can use to bootload it ? or if not pararell programer what do you recommend?

Try running the giveio install program with administrator privileges.

Doesn work ..... nevermind I have instaled linux and probem is solved ...but it isn't that easy I've got another problem but i give up .....
I will try USBTiny for instead maybe that will work :slight_smile: