Atmega 8A PU problem in programming

I have a atmega 8a pu chip in which i tried to burn bootloader via arduino as https://www.arduino.cc/en/Tutorial/ArduinoToBreadboard but it didn't work on arduino ide 1.6.x. But when i tried this in older version, it shows success message. But when i tried to upload a blink code in it, it shows done uploading but doesn't blink the led. I have used a ft232r ftdi usb programmer to program the chip. Also there is something strange that it shows done uploading with every option inside "tools > programmers" like avr, usbasp, tinyusbasp etc.

(deleted)

To the digital pin 13. Aren’t pin diagram of atmega8a similar to atmega328p? I have attached the picture of my setup but i think it doesn’t help a lot because i had made it compact due to its time to time usage. But don’t worry it works perfectly as i programme my Atmega328p chips with this only i.e. Ft232r ftdi usb programmer. Does atmega8a not support this type of programmer?

(deleted)

Under the board. As i said before this works fine in case of atmega328p.

f87cd70ef8b15ec939dad57d164938fc854d8ef6.jpg

Sorry can't understand. @ paul

I - and many others - like to see the images that people attach. Unfortunately, due to some bloody-mindedness of the forum configuration, this is only practical if the image is posted in-line.

Oh thats strange :smiley: . Well thanks for taking interest in my question.

When i tried to upload via arduino as in"ArduinoToBreadboard" tutorial, it uploaded successfully. I think there's problem in uploading with ft232r. But it takes a delay of 10 sec on starting... Is it because of bootloader? Any way to stop that?

Rishabh8721:
it takes a delay of 10 sec on starting... Is it because of bootloader? Any way to stop that?

yes its because of bootloader and one of many reasons i try to avoid them. some bootloaders like optiboot start quicker but using isp with cheap programmer like usbasp or arduino-as-isp starts instantly.

ps. m8 is my favorite chip. 1/4 the cost of m328 yet works for most of my projects.