ATMEGA8-16PU Bootloader Brauche Hilfe!!

Hallo,

Als Erstes wollte ich sagen, dass ich ein Anfänger in der arduino Welt bin ...Ich habe einen Arduino Leonardo er funktioniert super und ich hatte auch schon viele erfolge ...Nun wollte ich einen arduino auf dem Steckbrett bauen ich habe Folgendes benutzt: 1 X atmega8-16PU 2 X 22pf Kondensator 1 X 16 MHZ quarz Ich habe alles aufgebaut wie hier: http://arduino.cc/en/Tutorial/ArduinoToBreadboard ich habe meinen arduino Leonardo auch so angeschlossen wie vorgeschrieben ... wenn ich den Bootloader installieren will, kommt diese Fehlermeldung:

avrdude: stk500_getsync(): not in sync: resp=0x00

was bedeutet das?? Ich habe auch noch einen "mySmartUSB light" programmer zuhause liegen kann ich den Bootloader mit diesem brennen?

Also meine eigentliche Frage ist wie bekomme ich den Bootloader auf den atmega8-16 pu ??

Ich würde mich über Hilfe sehr freuen danke im Voraus valli

Hast du denn den richtigen Bootloader genommen? Ich glaube, ansonsten kann auch diese Fehlermeldung auftreten. Zwar schon bischen älter aber hier gibt es ein ähnliches Thema http://arduino.cc/forum/index.php?topic=29375.0

Hab's selber bisher auch nur mit dem UNO und einem Atmega328 getestet, hat aber problemlos funktioniert...

Ich würde dir empfehlen, den Programmer in die IDE einzubinden. Wie das geht, zeigen einige Anleitungen, die man im Netz finden kann:

http://elektrotechnik-allerlei.de/bootloader-mit-arduino-uno-und-mysmartusb-brennen/ http://blog.sui.li/2011/06/27/isp-lohnt-sich/ (Hier sind die myAVR-Einstellungen in den Kommentaren ersichtlich)

Hallo,

ich habe im board menü den arduino duemilenove/ Atmega328 denn der Atmega 328 ist ja der gleiche wie der Atmega8-16p ??!!

Das mit dem einbinden des programmers habe ich schon längst gemacht...

Valli:
ich habe im board menü den arduino duemilenove/ Atmega328 denn der Atmega 328 ist ja der gleiche wie der Atmega8-16p ??!!

Der Atmega328 ist ein anderer als der Atmega8 (erkennt man übrigens am anderen Namen). :smiley:

Bessere Chancen dürftest du mit dem Eintrag “Arduino NG or older w/ ATmega8” haben.

Danke,

ich habe es mit der board einstellung "Arduino NG or older w/ATmega8" versucht aber wieder die gleiche meldung mit dem "mySmartUSB light" als programmer :

avrdude: stk500v2_command(): command failed
avrdude: initialization failed, rc=-1
         Double check connections and try again, or use -F to override
         this check.

Mit dem arduino leonardo als programmer:

avrdude: stk500_getsync(): not in sync: resp=0x00

Du solltest nicht Cross-Posten. Auch wenn Du für die selbe Sache einen neuen Thread aufmachst, ist das ein Cross-Post und der verschwendet nur unsere Zeit!