attiny and version 1.8.5

does the instructions for programing attiny from hi-low tech version 1.6.5 work with version 1.8.5. can not find instructions for 1.8.5.

Yes, it's the same.

You might also consider using the excellent and much more actively maintained ATTinyCore: https://github.com/SpenceKonde/ATTinyCore

pert: Yes, it's the same.

You might also consider using the excellent and much more actively maintained ATTinyCore: https://github.com/SpenceKonde/ATTinyCore

Thanks for the namedrop.

the hi lo core should work the same on 1.8.5 (anything post 1.6.5 should), but it's less complete than my core - mine supports a lot more processors (if you happen to be interested in that), and it provides special SPI and Wire libraries that transparently use the USI, so you don't need to modify libraries that use I2C or SPI to use some USI implementation instead in order to use those libraries on something with a USI (this is a common pain point with the attiny on most cores).