Avatar

I can see my avatar using Chrome,
NOT with IE11

Go figure :roll_eyes:

Why would you use IE?

:grin:

I'm not seeing it, and I'm using Firefox.

Nick, I can see your Avatar in IE11, not mine :roll_eyes: :roll_eyes:

kas:
Nick, I can see your Avatar in IE11, not mine :roll_eyes: :roll_eyes:

We all can't see yours it seems.

Try re-uploading it, or maybe it has something to do with being a .gif, or a incompatible size, is it animated?

Your avatar link returns a 404 page. http://forum.arduino.cc/avatars/smurfs.gif

Maybe this is another bug as Nick and Paul's avatars both come from static.arduino.cc


Oops!

Yes, I should have picked that up.

I (Firefox, of course) see Nick's and mine, the default shadow (is that right?) for pYro_65, but none for kas.

So the big question is - why would you see something with Chrome that is not there?

Need to reload it for a start.

So the big question is - why would you see something with Chrome that is not there?

Need to reload it for a start.

oops, sorry for that :-[ :-[ :-[
Can't see my avatar anymore both in Chrome and IE11

Seems that my beloved smurf is definitely gone :cry:

Seems that my beloved smurf is definitely gone

Not necessarily. Mine comes and goes. I have no idea why. The forum admins are just f**king with us it seems.

Hey, PaulS. Your avatar has become a broken link!

Attempting to load your file: http://forum.arduino.cc/avatars/tigger.gif

Gives me:

404 Not Found

Ah, well, such is life, eh?

The price of fame. You've got the glory, you gotta take the little heartaches that go with it.

Mine's there! Muahahah.

Wait, mine is "static" and your isn't. What if I change "forum" to "static" for you ...

404 Not Found

    Code: NoSuchKey
    Message: The specified key does not exist.
    Key: avatars/tigger.gif
    RequestId: 87A81B943D99858D
    HostId: gOB026kW8Fc3clGU8usMpVAayN3+5xBiUexh2VwdYSaiOQtro36JN90mEj+4rvca

An Error Occurred While Attempting to Retrieve a Custom Error Document

    Code: NoSuchKey
    Message: The specified key does not exist.
    Key: index.html

Nope, didn't work.

Raised yet another bug report:

Paul,

You are right, I just saw your avatar on my Rubik's cube Robot solver thread
I refreshed the page and... it disappeared

:roll_eyes: :roll_eyes:

Good news indeed! PaulS's (is that the right punctuation?) avatar is back!

Sadly, kas's (is that the right punctuation?) isna.

Ach, well we have to take the good with the bad, eh?

Just opened Chrome:

My smurf is back... for a while only
The tigger is busy elsewhere...

Now they are both gone again

It's not a problem, apparently:

Those bug reports have been closed.

Those bug reports have been closed.

See second half of reply #7.

nickgammon:
It's not a problem, apparently:

Avatar has vanished again from profile on left of forum posts · Issue #114 · arduino/forum-issues · GitHub

Avatars sometimes disappear · Issue #121 · arduino/forum-issues · GitHub

Those bug reports have been closed.

It seems that the issue is still present since I am currently experiencing it.

I have been using a QR code as an avatar for many years. Since the page to which it refers has moved I decided to replace the QR code with a picture.

A small circular version of the picture now appears near the upper right of most pages and the full picture appears in my profile, but the default silouhette appears next to all of my posts.

By right clicking and using 'Copy image address' I have found that my profile image is located at https://content.arduino.cc/avatars/4/floresta.jpeg.

Using the same (Copy image address) technique on the few working avatars that I can still find shows that they are typically located at http://dcw9y8se13llu.cloudfront.net/avatars/.jpg. Curiously when I put in my username (floresta) I see my old QR code avatar.

Another location for working avatars is http://static.arduino.cc/avatars/.jpg. My old QR code avatar appears there as well.

I also found a few working avatars that are hosted offsite such as this one for long time member 'Grumpy_Mike': http://www.thebox.myzen.co.uk/grumpy.png

So for now it appears that 'if you like your avatar you can keep your avatar', but otherwise you are out of luck.

Don

Something similar to foresta's happens to me. I have never been able to put my own avatar. I recently checked in. I see it in my profile but not in my post.

They have 'fixed' this problem at two times in the past so it seems that they should be able to do so again, but I wouldn't hold my breath.

Missing avatars

How to add an avatar to my profile?

Don