avr-g++ not found (Ubuntu) [solved]

Hello everyone,

i had Arduino IDE running fine on my machine. Then i did not use it for some time and updated my system.

Now compiling asketch gives the following error: Cannor run program "/usr/share/arduino/hardware/tools/avr/bin/avr-g++"; error=2,

I tried to remove Arduino IDE and reinstalling it. AVR-Gcc and libc have also been installes manually after encountering the error. sudo apt-get install gcc-avr avr-libc arduino

Non of that was able to remove the error when compiling. My suggestion is i have to tell Arduino where avr-g++ is located but what is the correct folder after i installed it via apt, and where do i tell arduino where to look for avr-g++?

Do you guys have any hints?

System information: Ubuntu Linux 14.04, 64 Bit

Even though nobody answered, i wanted to post that i found a solution.

Removing the Arduino packege and using a version downloaded version from the website finally worked. Just downloaded the version, installed gcc-avr & co. and then i could succesfully compile again.

Maybe this helps anyone that encounters this issue in the future.

Have a nice weekend!