avrdude": CreateProcess error=193, %1 is not a valid Win32 application

I'm new to this so please be gentle....I tried the search and Google but couldn't find this specific error.

I was using the ide yesterday without issues and today I tried uploading my sketch without making any changes and now I am getting this error. Can someone lead me in the correct direction?

It looks like it is complaining about avrdude so I tried

D:\ArduinoIDE\arduino-1.8.1\hardware\tools\avr\bin\avrdude -CD:\ArduinoIDE\arduino-1.8.1\hardware\tools\avr/etc/avrdude.conf -c usbasp -p attiny13 -P usb -V

which had no problems. Not sure where to go from here...I've tried multiple sketches all exhibiting the same error.

Thanks in advance!

What do you have selected in the Tools > Board menu when you encounter this error?

I’ve tried both an UNO and an ATTiny13A using the USBASP, either way I get the error.

I did go ahead and unzip another copy of Arduino and it is working fine so I guess that gets me past the problem, I’m just curious at this point what caused it.