Avrdude error when uploading project!

I am having an issue uploading my project the error is:

Arduino: 1.8.8 (Windows Store 1.8.19.0) (Windows 10), Board: "Arduino Nano, ATmega328P"

Sketch uses 444 bytes (1%) of program storage space. Maximum is 30720 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
An error occurred while uploading the sketch

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

Please Help, Thanks

Try the old bootloader option in tools-> processor - but i doubt this is the isdue when resp=00.

Is anything connected to pins 0, 1 or reset? Disconnect them if so, thes pins are used for uploads and must not be connected to anything while programming.

Is the correct com port selected? Make sure its the port that dissapears when the arduino is disconnected

Also unlikely cause - windows store version seems to frequently have issues not seen in the normal (installer) version. (Windows store apps in general seem to be either buggy (when based on non-store applications) or underfeatured (when designed for store from thd start), from what ive seen)

The old bootloader option worked thanks!