avrdude: ser_open(): can't open device "\\.\COM3" Com found but still issues!

Hi,

This problem has been posted quite often but i believe that mine is different. Most of these error messages can be solved by changing the Coms. Didn't work for me. The weird thing is that I tested another board(exactly the same product) and it worked fine.

The things I use: -Arduino UNO R3 -USB Cable (tried another one as well) -Windows 7 64-Bit -Arduino IDE 1.6.5

Arduino: 1.6.5 (Windows 7), Board: "Arduino Uno"

Sketch uses 450 bytes (1%) of program storage space. Maximum is 32,256 bytes.

Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes.

avrdude: ser_open(): can't open device "\.\COM10": Das System kann die angegebene Datei nicht finden.

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with "Show verbose output during compilation" enabled in File > Preferences.

"Das System kann die angegebene Datei nicht finden." translates to "No such file or directory". (I'm german)

I appreciate every help I get,

Smagel

But what makes you sure COM10 is indeed the port you need?

Well, nothing? How do I find out which port I need?

hello. general information. in my case this issue came due to non data cable... XD just sayin. had nothing in devicemanager happenning XD