avrdude: stk500_getsync(): not in sync: resp=0x00

I have previously searched the threads for the issue, none of which provided a solution. I recieve the same error message(s)
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_getsync(): not in sync: resp=0x30

Specifics:
Windows 8
(3) Arduino Uno's
1 USB to serial adapter

Case:

  1. Will not allow me to upload to any board, I am not seeing any change in the board when looking at TOOLS:SERIAL PORTS, COM1,2,3,4,5,6 etc etc. I can plug into other USB ports and it does not read a change.

  2. One board that had a previous sketch on it WORKING, was swapped for an upload and it failed: Ruling out boards

  3. Moving and adjusting the cable in all sorts of directions does not change how it reacts:

  4. I have performed the Windows Bypass Digital Signature verification.

  5. I have removed and re-installed the ARDUINO software package.

:stuck_out_tongue_closed_eyes: :stuck_out_tongue_closed_eyes: :stuck_out_tongue_closed_eyes:

ALSO- since i last posted this it had communicated one time through com 4, allowed an upload sketch and then stropped communicating when I went to modify the code

Although I can't duplicate and test your setup, it looks like you have a problem with the USB serial driver. I had similar issues under Windows 2000, and managed to work around them using the usbser.sys driver from Windows XP. You mentioned that you have a USB to serial adapter - if it's a Prolific PL2302 (or a clone) you might want to try removing any custom drivers for it; they can interfere with other 'serial' equipment. Also, make sure the port is correctly configured in the Device Manager (9600 baud, 8N1).

Hope that helps,

PelliX