avrdude: stk500_getsync(): not in sync: resp=0x00

help guys when i tried to upload something to arduino (uno) is write me this:

avrdude: stk500_getsync(): not in sync: resp=0x00

help please help :frowning:
thanks for all helper

A lot of answers here for the same problem, just try to search.
Bad wiring or some HW issue or no bootloader or corrupted , etc.
Check your uno HW first, did you ever remove the chip?

nope i never tried and i beginner i dont realy undrestand.

Which UNO exactly you have? Origo or clone? Can you see the COM port? Provide some detailed info. And, try to search and read on this forum, here is a lots informations about this message.

i buy it on ebay from ebay and the post deleted,i think him clone, this is arduino UNO rev3.
the com write on the sowftre is COM1 if this is what you mean.
i try to search on this problem if you say.

hi man i saw something and i think is can help you to help me XD

  1. Ardoaino software it gives me only COM1 and Ardoaino is COM5 image:
  2. If you looked at the picture you saw probably have a little yellow triangle and an exclamation mark next to where it says Ardoaino UNO
    Hope this helps give me a solution

Have you checked you serial port in Tools > Serial Port?
Have you checked your board in Tools > Board menu?

When you try to upload, try double tapping the RESET button on the board as soon the IDE says 'Uploading'.

Even though the board supports Auto Reset, I still think you should try it.

I think the COM1 is physical serial port and UNO should be on COM5 but some problem you have with. Look at the properties of this what is the matter. Did you install driver for UNO correctly? If yes try to reinstall eventually.

Hi,
in my case - (Duemilanove + USB) - I have got the same error running Arduino GUI on Windows7 x64 (the same error on two different computers). On my old laptop with Windows XP everything works well...
P.S. my Duemilanove is a cheap chinese clone from DealXtreme.
P.S.S. it seems maybe reason is chinese fake clone FT232R chip, which is genuine FTDI company made unusable in update of windows 7 driver...
Next edit: so that's it: my FT232r is a fake clone. Old FTDI driver 2.8.24.0 works...