avrdude: stk500_recv(): programmer is not responding

Salve, sono nuovo ed ho un problema... collegando la mia ethernet shield non mi fa mettere i codici, mi da questo errore

Arduino:1.6.10 (Mac OS X), Scheda:"Arduino/Genuino Uno"

Lo sketch usa 18.142 byte (56%) dello spazio disponibile per i programmi. Il massimo è 32.256 byte.
Le variabili globali usano 665 byte (32%) di memoria dinamica, lasciando altri 1.383 byte liberi per le variabili locali. Il massimo è 2.048 byte.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
Problema di caricamento sulla scheda. Guarda http://www.arduino.cc/en/Guide/Troubleshooting#upload per suggerimenti

Questo report potrebbe essere più ricco di informazioni con l'opzione
"Mostra un output dettagliato durante la compilazione"
abilitata in File -> Impostazioni

Ho cercato su internet delle soluzioni, ma la porta è quella giusta, e non uso internet da chiavetta... L'unica cosa che mi è venuta in mente è che l'ethernet shield la riconosce come qualcosa collegata ai pin 0 ed 1 e quindi non funziona per questo, potreste aiutarmi?
Grazie in anticipo

Prima di tutto, nella sezione in lingua Inglese si può scrivere SOLO in Inglese ... quindi, per favore, la prossima volta presta più attenzione, poi, essendo questo il tuo primo post, ti chiedo cortesemente di presentarti QUI (spiegando bene quali conoscenze hai di elettronica e di programmazione) e di leggere con attenzione il REGOLAMENTO ... Grazie.

Guglielmo

P.S.: Il tuo post è stato spostato nell'opportuna sezione del forum "Italiano"

Quale Ethernet Shield?
Produttore? Foto? Schemi?

Ma se la rimuovi l'Arduino si programma correttamente?