Avrdude taken over by Megunolink Cant access com port

I tried downloading Megunolink, but decided I didnt like the idea of being dependant on an external program to control system setup. Anyway I installed, ran a few examples, and then forgot about it, and went back to data entry via Arduino Serial / Putty VT100. I had tried 3-4 compiles to try an idea out when suddenly it stops communicating and I noticed on error report

MegunoLink AVRDude Wrapper

And I have been trying to uninstall since. A posting on their website hasn't had a response.
Ive tried on another computer with no problem so ....
What I have tried is :-
Windows Uninstall
IOBit Uninstall
Reinstall Arduino

I suspect it may mean diving into registry, but reluctant to try without a bit of an idea what to delete.
Any help/suggestions please

File-> Preferences. Under "show verbose output during?, check "upload".. Reproduce the problem copy the text of the errors and post it here. (no, not a screenshot, click the copy error button! That gets the whole thing as text

Hi DRAzzy,
OK things are a little more confusing than I thought. It seems I have a code problem, as it only seems to be one file that is causing the issue. Same board, same comport but a blinky type application works fine.
Attached is verbose output as requested. This is the file I was working on when it suddenly stopped, probably due to my stupidity.

ErrorReport.txt (26 KB)

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.