(ayuda) Cargador B3 no da corriente

Hola

Hace unas semanas me llego el cargador Titan B3 http://www.ebay.com/itm/Titan-B3-LiPo-3S-Battery-Balancer-Charger-11-1V-7-4V-/110767454564?pt=Radio_Control_Parts_Accessories&hash=item19ca413964 para mi sorpresa (después de leer las instrucciones) el cargador no hacia lo que tenia que hace: el instructivo dice que al conectarlo a 110-240v debe de prender todos los leds en rojo y después cambian a verde, mi cargador solo los prende en verdes. Después dice que al conectar la batería deben cambiar los leds a rojos y después cuando se llene cambiaran a verdes Mi cargador mantiene sus leds en verdes aun cuando conecto la batería, intente medir la corriente pero no da nada las batirías no se cargan

No me gusta la idea de simplemente tirarlo o recuperar las piezas, le eche un vistazo al circuito y encontré un espacio vacío en lo que probable mente va una resistencia. pero que resistencia? o que es lo que puedo poner ahí? bueno les pongo una foto ver si me pueden ayudar

la parte en la que creo que falta algo es en el centro de la segunda foto

de ante mano Gracias!!

agrego (no estoy molesto con el vendedor por que me regreso mi dinero inmediatamente sin que le mandara el cargador).

Haz una prueba, sin enchufar el cargador a la red, conecta la batería que quieras cargar. Una vez conectada, enchufa el cargador a la red. Algunos cargadores son caprichosos y necesitan una carga para funcionar.

Si no funciona, he visto unas soldaduras muy feas en la foto, como si la pasta no hubiese fluido bien. Puedes intentar meterlo en el horno, si los componentes de la otra cara lo soportan, a unos 250C. Pon un trozo de estaño como testigo y cuando se funda apagas el horno, a 1 min abre la puerta, al min saca un poco la bandeja, así hasta que tengas la placa fuera. Déjalo reposar fuera del horno hasta que este bien al tacto y prueba otra vez.

Suena raro pero no veas la de ordenadores portátiles que he reparado así y después vendido por 100-200 pavos. Yo mas de la foto no voy a sacar, necesitaría la placa y a medir.

Haz una prueba, sin enchufar el cargador a la red, conecta la batería que quieras cargar. Una vez conectada, enchufa el cargador a la red. Algunos cargadores son caprichosos y necesitan una carga para funcionar.

hola fm pues ya he probado de todo en cuanto a el modo de conexión.

Ya colgué la foto de la otra cara de la placa, No estoy seguro si los plásticos aguantan esos 250º pues lo probare como ultima opción. Gracias

Los tetones de plástico no aguantaran.

ok, pues entonces no lo meteré.

en la segunda foto justo en el centro no crees que falta algo? o no necesariamente tiene que tener algo ahí?

Si, es muy posible que le falte una resistencia que se haya caído. La calidad de la soldadura es muy mala y la mayor parte de ellas están frías. Ahora que lo veo en el ordenador se ve mejor.

Es posible que lo que se haya caído sea una resistencia de 2k2 o similar en paralelo con la que hay, muy difícil de adivinar.

Si tienes una estación de soldadura con aire caliente, o conoces a alguien que tenga una, siempre le puedes aplicar calor a esa cara del PCB para fundir bien la pasta.

Ok, muchas Gracias Lo mas similar que tengo es un soplete que alcanza los 400-1200ºC jaja pero creo que desde muy lejos con un termómetro puede funcionar pues buscare una resistencia similar, luego platico que resulta.

GRACIAS

Primero intente con una r225 y cuando le di corriente ni los leds prendieron. después probé con una 222 y sí, prenden los leds pero sigue = sin dar carga

Yo mas de la foto no voy a sacar, necesitaría la placa y a medir.

que medirías?? yo tengo un multimetro pero es analógico crees que puedo hacer algo con el donde busco referencia al respecto ????

una ves mas gracias por tu apoyo

Sin esquematico, sin placa y con unas cuantas fotos es lo mas que te puedo ayudar. La conclusión, la placa esta mal fabricada, fijare en las soldaduras de los integrados, por ejemplo.

Si quieres lo que puedes hacer es reutilizar los componentes de la placa veo unos cuantos muy interesantes para proyectos.