Ayuda con error al grabar sketch atmega8

Que tal a todos.

Nuevamente los estoy molestando con mis preguntas de novato jejeje… ya tengo mi board serial a una cara ensamblada y el booloader, aparentemente me queda bien gravado (con el IDE 0007 como lo sugiere el manual de la tarjeta). El resultado de es: dibujo1

El problema ahora es que al momento de grabar el sketch me sale el siguiente error:

adjunto los pasos seguidos para la grabación del codigo:

  • IDE usado: ide 0018
  • board: arduino ng or older w/atmega8
  • fuente conectada
  • autoreset (jp4): Activado
  • comunicacion serial (jp0): Activado (pin 2-3)
  • cables conectados:
    ensaye:
    icsp + db9 conecatados = error (led tx y rx parpadean ritmicamente 4 veces antes de quedar apagados)
    avrdude: stk500_getsync(): not in sync: resp=0x30
    avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51
    solo db9 conectado = error (led 13 - rx y tx parpadean como si estuvieran respondiendo)
    avrdude: stk500_getsync(): not in sync: resp=0x30
    avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51
    solo icsp conectado = error: (solo led 13 parpadea cada 3 o 4 seg)
    avrdude: stk500_getsync(): not in sync: resp=0x00
    avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

¿Alguien me puede informar que estoy haciendo mal??? o ¿a que corresponde ese error??

De nuevo mil gracias por su ayuda. abrazos desde Colombia

Dibujo1.bmp (404 KB)

Dibujo2.bmp (1.63 MB)

no conozco esa placa, pero está respondiendo como si fuera otro chip con otro bootloader, prueba con otros tipos de bioard

la board que estoy usando es la Serial monocara aki dejo el enlace para ver si alguien ha trabajado con ella y si tiene alguna idea, de todas maneras estoy trabajando para ver si logro solucionarlo y contarles.....

http://arduino.cc/es/Main/ArduinoBoardSerialSingleSided3

gracias de todas maneras

El cable ICSP se utiliza una sola vez, para grabar el bootloader. Como vaz ha trabajar con un bootloader, este será el encargado de programar tu chip. El cable ICSP es para subir los programas cuando no quieras utilizar un bootloader y para grabar el bootloader mismo.

Partiendo de que el bootloader está correctamente grabado y que es el bootloader adecuado, no vuelvas a conectar el cable ICSP.

Visita los siguientes lugares para que se te aclare tu situación. Sobre todo el primero, ya que hablan de los avisos de error que estás obteniendo.

http://www.ladyada.net/learn/arduino/lesson1.html

http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1196740449;start=all
http://todbot.com/blog/2009/05/26/minimal-arduino-with-atmega8/
http://www.martyndavis.com/?p=105

Suerte

Wenas otra vez!!!

Mil gracias por responder y haber les cuento:

Revise la documentación amablemente sugerida por Mariobac y se refieren a un error avrdude: stk500_getsync(): not in sync: resp=0x00 pero no hace referencia al que que me aparece a mi que es el avrdude: avrdude: stk500_getsync(): not in sync: resp=0x30

Seguí buscando y en este apartado http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1246978926 sugieren reemplazar algunas piezas. Pues bien, lo hice y nada. Sigo teniendo el mismo problema.

Coloco imagen de lo que ensamble haber si a primer vistazo alguien detecta algún error

!!!por favor!!! que alguien aparezca con el secretico de esto o que me ayude a pillar (descubrir) el problema…

millones de gracias

pd: estoy intentando quemar los sketchs con ide 0007, 0010, 0018, 0022 y arduino uno: el mismo error

les cuento que solucione el problema con la fabricacion del avr-programer sugerido muy amablemente por mariobac en otro post anterior y con el uso del ponyprog 2000.

dejo los lincks de los esquemas que por cierto me funcionan hasta ahora muy bien con el atmega8

proximamente hare un compendio de error que me generaron y las soluciones…

a todos millones de gracias y !!!QUE VIVA ARDUINO, EL CODIGO ABIERTO Y LA LIBERTAD EN INTERNET!!!