AYUDA POR FAVOR !!!!!!

disculpa , lo que sucede es que estoy usando servomotores con el arduino, varias veces logre compilar y subir el programa así como ejecutarlo con los servomotores, el problema sucedió que de la nada los focos de mi arduino UNO (TX,RX) se quedan encendidos , al momento de conectarlo a mi PC no se escucha el característico sonido de la PC cuando reconoce una USB, busco en administrador de dispositivos y no me aparece que detecte el arduino , sin embargo este esta prendido lo cual quiere decir que recibe corriente eléctrica , ya trate probando con otra maquina, otro cable y no puedo solucionarlo ( no puedo instalar drivers si la maquina ni siquiera lo detecta )

por cierto el error que me aparece es el siguiente "avrdude: ser_open(): can’t open device “\.\COM4”

Olvidé decirte un par de cosas: Lee las normas del foro y mira como se edita y cambia ese título. AYUDA POR FAVOR !!!!!! El título no puede decir AYUDA, debes ser descriptivo de tu problema. Problema de conexion o algo asi sería mas conveniente.

Extraido de las normas del foro.

  1. Piensa un título y descriptivo

Trata de resumir tu problema con un título inteligente, útil e informativo. Un título útil salta a la vista de las personas que podrían conocer la respuesta. Los títulos inútiles son los que deberías evitar. Ejemplos de títulos inútiles que deberías evitar: • ERROR EN CODIGO, AYDUA URGENTE • Problema al programar • Tengo un error • Error • Tendré problemas? • Novato en apuros • POR FAVOR NECESITO AYUDA RAPIDO!!!! Ejemplo de un buen título: