Bad welding ona preassembled motor shield?

I recently bought a L298P Shield v1.2

Assuming that the M1 terminals do not work, I ask you what is the purpose of that bridge since it is not present in the original? Can I solve my problem by removing it?

A photo might help us understand what you are describing.

Gianni_Sorrentino: I recently bought a L298P Shield v1.2

Assuming that the M1 terminals do not work, I ask you what is the purpose of that bridge since it is not present in the original? Can I solve my problem by removing it?

I suspect we have a language problem here. The boards are not -welded- they are soldered.

By bridge, are you referring to jumpers connecting two pins together?

Paul

Gianni_Sorrentino: I recently bought a L298P Shield v1.2

Assuming that the M1 terminals do not work, I ask you what is the purpose of that bridge since it is not present in the original? Can I solve my problem by removing it?

http://www.ibb.co/btgCcw http://ibb.co/d1w64b http://ibb.co/h1RCcw

What do you mean by 'not present in the original'? What original?

Gianni_Sorrentino: I recently bought a L298P Shield v1.2

Assuming that the M1 terminals do not work, I ask you what is the purpose of that bridge since it is not present in the original? Can I solve my problem by removing it?

There are three images in OP's post.

The diodes are output clamp diodes. Needed, because this chip does not have internal clamp diodes. The L293 also does not have the internal diodes, but the L293*D* does. The diodes have nothing to do with your problem. Leo..

Hi, What 3 images in the OPs post?

Tom.. :)

TomGeorge: Hi, What 3 images in the OPs post?

Tom.. :)

The links reveal themselves when you do a 'quote' on the OP's opening post. It's hiding.

Southpark:
The links reveal themselves when you do a ‘quote’ on the OP’s opening post. It’s hiding.

Gianni_Sorrentino:
I recently bought a L298P Shield v1.2

Assuming that the M1 terminals do not work, I ask you what is the purpose of that bridge since it is not present in the original? Can I solve my problem by removing it?

Nope… not here… :o
Using Chrome…

Hi,
To answer the OPs question, his PCB looks like it has been repaired, a broken track when you compare it to a published PCB pic.


Tom… :slight_smile:

jmp2.jpg

TomGeorge: Nope.. not here.. :o Using Chrome..

I'm using Chrome right now. Go to the OP's original post, and then use this forum's 'quote' feature. The links will be revealed within the quoted area.

Southpark: I'm using Chrome right now. Go to the OP's original post, and then use this forum's 'quote' feature. The links will be revealed within the quoted area.

I know what you mean, the quote comes down into the new post box, but no links are revealed. Anyhow a minor thing, if it was done as per the instructions it should be visible. Tom... :)

TomGeorge:
I know what you mean, the quote comes down into the new post box, but no links are revealed.
Anyhow a minor thing, if it was done as per the instructions it should be visible.
Tom… :slight_smile:

I’ve done this with my desktop and mobile/cellphone. Once I hit the ‘quote’ feature from the OP’s original post, I see this…

quote.jpg

So you see something similar, except your web-browser filters out (ie. completely removes) those links?

HI,

This is my Quick reply page, I must have some different preferences set.
Untitled.jpg

Tom… :slight_smile:

Thanks for letting me know about that TG.