Basic Hardware problem with USB board

Hi all!

I've been looking for an answer for hours but I can't find nothing like my problem:

  1. I had a Ubuntu Edgy and Arduino works fine.
  2. I had upgraded to Ubuntu Feisty and I get the next problem:
  3. When I plug Arduino (via USB) PWR turn ON (GREEN), and next, RX and TX blinks 3 times.
  4. But now, RX starts blink often, one time per two/three seconds, and 13PIN+GND led test fails.

A) I'm working with a DELL PRECISION M90. B) kernel: 2.6.20-15-generic B) This is my lsusb:

rez@simestin:~$ lsusb
Bus 005 Device 004: ID 04b4:6830 Cypress Semiconductor Corp. USB-2.0 IDE Adapter
Bus 005 Device 001: ID 0000:0000  
Bus 003 Device 003: ID 0403:6001 Future Technology Devices International, Ltd 8-bit FIFO
Bus 003 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 007: ID 0b97:7762 O2 Micro, Inc. Oz776 SmartCard Reader
Bus 001 Device 005: ID 046d:c00f Logitech, Inc. 
Bus 001 Device 006: ID 0b97:7761 O2 Micro, Inc. 
Bus 001 Device 004: ID 413c:a005 Dell Computer Corp. 
Bus 001 Device 001: ID 0000:0000

Any sugestion? Thanks in advance.

I had the same problem, going from Dapper to Feisty. Looking at dmesg when plugging in Arduino, I noticed that ttyUSB0 seemed to be occupied by brltty (Braille terminal?). Un-installing brltty fixed it. BTW, the same was true for the myAVR USB programmer, which uses a different USB-to-Serial chip. Both work now without problems.

Regards, Walter